YFZ Central banner

1 - 2 of 2 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
i'm a local racer in az and i've had my yfz for about a month and every time I ride it hard or race it. It starts cutting out everywhere. is this happening to anyone else ?, and does any one have any suggestions? I broke it in properly and its bone stock except for I took the airbox lid off, the baffle out of the silencer, and chaged the jetting. also i've been changing the oil regularly and ive changed the oil filter twice.
 

·
Premium Member
Joined
·
1,214 Posts
I "will" start racing in AZ too, soon, and my bike hasn't had these problems. Where do you race at? what tracks? I don't think I've seen a yfz yet with a number 17? I can't remember, but if your local, and going to be racing at a race that I'll be attending I'll come over and try to give you a hand.

Anyways on your problem, chec your whole intake from the filter (making sure it's clean) to the intake boot, (nothing obstructing it?) and your carb too. I'm running a 168 main with a JD jetting blue needle on clip 3 and a 45 pilot with the fuel screw turned out 2 1/4 turns. My bike seems to run excellent. Check your plug to make sure your not running lean, or too rich. Also make sure there is no water in the plug cap, and plug hole. If all that is fine, then I'm stumped....lol

let us know what happens.

Also this section is for site comments, not comments on the YFZ, so please make sure you post in the right sections, so more people veiw your threads. Thanks
 
1 - 2 of 2 Posts
Top