YFZ Central banner

1 - 13 of 13 Posts

·
Registered
Joined
·
30 Posts
Discussion Starter #1
Put my new HMF full exhaust on last night and it cranked up fine. Opened up the carb slipped in the recommended 180 main, put in the GYTR needle, and installed a Scott's extended fuel screw. Now it will not crank at all. I figured since all of the gas was out of the fuel bowl it would take a second-no luck. Hit the throttle a few times to get some gas in the carb-no luck!. Figured I flooded it left it overnight-no luck! The petcock is on and I have a half tank. Any idea or have I screwed up something in the carb. BTW I have opened it up before and it took a few minutes but fired up eventually no problems since. Thanks for any help.
 

·
Registered
Joined
·
1,563 Posts
half a tank? try putting it on reserve and see if that works, this has been the cause for many people, if you look inside your tank you will see the pick up tube is pretty high in there
 

·
Registered
Joined
·
336 Posts
PUT THE PETCOCK ON RESERVE,AND THEN TRY, IF THAT DOESN'T WORK TAKE THE JET BACK OUT AND REINSTALL THE STOCK SEE IF IT WORKS THEN, IF IT DOES THEN YOU HAVE FOUND YOU PROBLEM, MAYBE YOU INSTALLED SOMETHING WRONG
 

·
Registered
Joined
·
1,073 Posts
Do the above, if that doesn't work, Change the Plug.... It could be Fouled.
We had a 400Ex do the samething, Ran the battery down trying to start it, they Kicked it, pulled it around camp serveral times behind a rail, Nothing... Us Yamaha guys changed the plug. Bam, the dang thing started.... :lol
 

·
Registered
Joined
·
98 Posts
:O Also you stated that you put the 180 recomended main jet with the GTY-R needle.
If you put the GYT-R needle the 180 will be to BIG I' try a 168 - 172! just my 2 cents.
 

·
Registered
Joined
·
551 Posts
fill your tank up
180 main is just right it could only be rich . won,t cause it to not fire up
did you change the pilot to a 45 ...... it is not the reason its not starting but it needs changing
fill tank ;) ;)
 

·
Registered
Joined
·
30 Posts
Discussion Starter #7
Okay guys-Correct me if wrong here-Main jet half throttle to full throtle; Needle quarter throttle to three quarters throttle. These should not affect the cranking. I did put in the 45 pilot a little while ago. I did not change the starter jet. I did install that extended fuel screw per HMF's recommendation to 3 turns out. Could this be the culprit? I have always been told if you go more than 2.5 turns you need to change your pilot. Since I already changed my pilot should I go to about 1 turn out and try to dial it in from there? Would the fuel screw cause it to not even fire up? I'm at work now so I am trying to do a little brain storming with you guys before I get home. I am wondering if HMF's fuel screw setting was with the stock pilot. I did fail to mention it when they asked about my current setup. I'm sure there is plenty of gas in the tank so I may try the fuel screw first and then take the nut off of the bowl and make sure there is some gas in the carb. I will switch to reserve after the fuel screw adjustment just to make sure.
 

·
Registered
Joined
·
9 Posts
It's really not a tough thing to figure out, just do some simple troubleshooting. Are you getting gas to the carb(take the fuel line off the carb)?...ect, ect....


I'd say there is a 99.9% chance that if you just put it on reserve and or add some fuel it'll start right up.
 

·
Registered
Joined
·
1,470 Posts
I'd say there is a 99.9% chance that if you just put it on reserve and or add some fuel it'll start right up.
Thats what i would say/do also. But the damn things not even cranking. So it cant be that. When hat was the problem for me it at least was cranking. Try everything again man. Put all ur stock stuff back on, and if it fires up or at least cranks...then u know it has to do with the way u were changin the things in ur carb. Also....check that plug like Bob said. Man, when i threw a new plug in mine she fired right up....pressed the hot button for not even a second. Anyways...like i said, just backtrack and maybe youll find out whats wrong. When u get back to where u started and she fires up...then u know u did something wrong along the way. :lol :lol Good luck man.
Oh yeah, and also make sure nothing happened since the time u installed the stuff. U know, electrical wise. Make sure thats all intact still.
 

·
Registered
Joined
·
304 Posts
CHECK THE PLUG!!!! I JUST GOT AN HMF EXHAUST SYATEM AND I ADJUSTED THE CARB BUT I TOOK IT OUT THE NEXT DAY AND IT RAN FINE BUT DID NEED ADJUSTMENT SO I WAS WAITING ON PARTS AND TOOK IT OUT THINKING I WOULD RIDE IT AROUND MY YARD AND THE THING WOULDN'T START. WELL MY BATTERY WAS DYING AND I WAS KICKING IT FOREVER. SO I THOUGHT MAYBE IT WAS THE CARB BUT IT WAS MY PLUG. IT WAS SO BLACK. SO NOW I AM GOING TO GO DOWN ON A MAIN JET AND SEE WHAT HAPPENS. ALSO ALWAYS BUT MORE THAN ONE PLUG.
 

·
Registered
Joined
·
26 Posts
The needle, clip position and main jet have nothing to do with your bike starting up. The things you should check for is the size pilot jet, pilot screw setting and spark plug. That is the real way you go about finding the problem.
 

·
Registered
Joined
·
264 Posts
tmm403, What size main are you useing?
 
1 - 13 of 13 Posts
Top