YFZ Central banner
1 - 5 of 5 Posts

·
Registered
Joined
·
614 Posts
Discussion Starter · #1 ·
Alright, here's the problem.... I now have 2 04's. My first one I've owned since it was new, bone stock motor with the cam retarded geared 14/38. The second one I just picked up 2 weeks ago, WR crank, 13.5:1 piston, ported, cam retarded geared 13/38. My stock motor is so fast and has incredible bottom end, it will leave in 2nd with a 15 on the front and never lug or choke or have to ride the clutch or anything like that. The new bike will choke down leaving in 2nd with a 13 on the front? Idk what the problem is but the lack of the bottom end power like I'm used to is becoming a problem. Any suggestions would be very appreciated. I'm wondering if the head is gut ported(too big) because the guy I bought it from let his friend do it. It had a White Bro's Carbon Full System on it, i tried changing the header back to stock and it still just didnt have it. I put my GYTR on there and rejetted it to it and it was a tad better but not much. It came jetted 165m 48p with airbox and sparks supercharger. I immediately took the box off and rejetted it to 175m 45p.
 

·
Registered
Joined
·
116 Posts
It sounds like a bad porting job to me. The YFZs are notorious for complete loss of low end if not ported properly.
 

·
Registered
Joined
·
7,313 Posts
I'd say porting as well. Also, the WR crank is lighter than the stock crank. Because of that, it will rev a little faster but it will also want to stall a little more on starts. I noticed that when I went to the WR crank, after you get used to it you'll probably like it better.
 

·
Registered
Joined
·
614 Posts
Discussion Starter · #4 ·
Yeah I've came to the conclusion it's the portwork. I'm throwing my stock head on there soon.
 

·
Registered
Joined
·
614 Posts
Discussion Starter · #5 ·
I came up with a solution, bigger carb. I had a 40mm Lectron laying around and thought, what the hell? Ill give it a shot. Put it on there, leaned it up a little bit, set the idle, set the power jet and this b!tch rips now. I left in 2nd gear on the pavement and it roasted the tires til I hit 3rd. I elimated several problems also. First off it doesn't spit and sputter when I'm easing around, no bog what-so-ever at all, and a completely different machine power wise. This thing is a monster now.
 
1 - 5 of 5 Posts
Top