YFZ Central banner
1 - 17 of 17 Posts

·
Registered
Joined
·
446 Posts
Discussion Starter · #1 ·
I was riding my YFZ in teh snow tonight for like 2-3 hours and it was running great.
Then all of a sudden it started like backfireing and stuttering. Then when I would come to a stop it would stall.
Then it took allitle while to start back up.
So I put it away. What is wrong with it?
I was thinking that it was hot or something.
Whats wrong with it?
What should I check for.
It was being ridden for like 2 hours stright then this happend.
Could someone help me out?
Thanks Tony
 

·
Registered
Joined
·
551 Posts
check your air filter to see if it froze up .it can get wet then freeze if you stop for a break. do you have your air box lid on?
 

·
Registered
Joined
·
37 Posts
You might want to check the gas for water. How long was it put away before you rode it. You could have also sucked some water in the form of snow in through the filter. Put some fuel stablizer in the gas tank and see if that helps.
 

·
Registered
Joined
·
336 Posts
Check your gas level the fuel pick up on this bike is pretty high, it may look as if there is plenty of fuel in it but the main pick line may be above the fuel line or right at it causing you to suck in air at times. switch it to reserve and see if that helps
 

·
Registered
Joined
·
2,629 Posts
everyone seems to have hit it square on with their reply's

either sufficating it with an airbox/filter full of snow or frozen waterk


or

starving it with bad gas (water in there) or too low of fuel level and/or clogged filter



check em and let us know
 

·
Registered
Joined
·
446 Posts
Discussion Starter · #9 ·
Hey guys I found out what it was.
IT looked like I had alot of gas in the tank....and i actually had very little.
Cause I went out and it did the same thing....so I put it on reserve and it worked great.
Thanks for all the replys.
Tony
 

·
Registered
Joined
·
1,439 Posts
Me too, first ride.... Dang Alba didn't even fill my tank....
 

·
Registered
Joined
·
631 Posts
i did that on mine. just put the pipe on & rejeted it. rode for about 10 min or so then it started acting up & died. i rejeted it several times with no luck. i played with it for about an hour or so & finally gave up. i went into the house & my dad came over wanting to ride my new quad. i told him if you can get it runnin have at it. he was out there fo maybe 2-3 min then i heard it come to life. i went outside & dad told me you have to put gas in them for them to run. boy did i feel like a dumbass.


andy
 

·
Registered
Joined
·
542 Posts
Originally posted by wildman77@Jan 15 2004, 03:44 AM
i did that on mine. just put the pipe on & rejeted it. rode for about 10 min or so then it started acting up & died. i rejeted it several times with no luck. i played with it for about an hour or so & finally gave up. i went into the house & my dad came over wanting to ride my new quad. i told him if you can get it runnin have at it. he was out there fo maybe 2-3 min then i heard it come to life. i went outside & dad told me you have to put gas in them for them to run. boy did i feel like a dumbass.


andy
Don't feel so bad, I gotcha beat. A few days ago, my wife decided she wanted to try out the blaster I just bought her. I turned the key on, and proceeded to try to kick start it. I kicked and kicked, but no start. I tried pulling it up and down our alley for abut 15 minutes, and no start. Finally, I broke the tie down I was using to pull it, and pushed it back the the garage. As I was pushing it, I had a light bulb in my head. I forgot to turn the kill switch on. Key was on, but not the kill swiitch. Duh!!!! Started on the first kick, and she was riding. :blah
 

·
Registered
Joined
·
88 Posts
Was going to ride my YFZ one day so I go to start and there is nothin. Starter wont even try to turn over so I try my headlights and got nothin again. Damn battery is dead. I remember reading about others on here with bad batteries so I start pissin and moaning about Yammi's crappy ass batteries and having to get a new one.

After about 30 mins or so I realize I left the key on for like 4 days. Dumbass

Threw it on the charger and it worked great.
 

·
Registered
Joined
·
551 Posts
i was at glamis for new years ,everyone knows how many people are there
(thousands) we camped in wash 6 .are camp has a huge white helium balloon to help riders find there way in .at night it is lit up . i came in from oldsmobile at 3:00 am on reserve ,rolled right into our camp when i ran out of gas .no one was up at the fire .i thought what the heck usually everyone i camp with stays up all night
my buddy says to me where the hell are we why did you bring us down to wash 12?
oops wrong balloon!! this one was pink and i am very color blind... :lol :lol


PS .I woke up some guy and he gave me a couple gallons
because he had heard alot about the yfz,s
 
1 - 17 of 17 Posts
Top