YFZ Central banner

1 - 4 of 4 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
2017 Yfz450r
Hello wondering if I can get some help. I installed my new vortex this morning. I am running a Yosi pipe and fuel customs intake. I have the vortex set on 1 5-5-5. I turn the key with atv on, the fuel pump turns on. The starter just keeps cranking but will not start. I plug the stock ecu back in and it fires right up. After it warms up with the stock ecu i can plug the vortex in and it starts. Once the atv is cold again and has the vortex on it wont start. Any suggestions would be greatly appreciated. Thanks much.
 

·
Registered
Joined
·
9 Posts
2017 Yfz450r
Hello wondering if I can get some help. I installed my new vortex this morning. I am running a Yosi pipe and fuel customs intake. I have the vortex set on 1 5-5-5. I turn the key with atv on, the fuel pump turns on. The starter just keeps cranking but will not start. I plug the stock ecu back in and it fires right up. After it warms up with the stock ecu i can plug the vortex in and it starts. Once the atv is cold again and has the vortex on it wont start. Any suggestions would be greatly appreciated. Thanks much.
I recently installed the Vortex ecu and tip over sensor delete it does the same thing but I never tried to put the stock ecu back on to see if it starts then. Did you ever figure this out?
 

·
Registered
Joined
·
22 Posts
Discussion Starter #3
I recently installed the Vortex ecu and tip over sensor delete it does the same thing but I never tried to put the stock ecu back on to see if it starts then. Did you ever figure this out?
I recently installed the Vortex ecu and tip over sensor delete it does the same thing but I never tried to put the stock ecu back on to see if it starts then. Did you ever figure this out?
So yes I kinda figured it out. I put a battery tender on it and it starts right up. Another thing that helped was not holding the start button. Turn on the key. Tap the start button for one second let go and do this like three times. After the 3 short bursts then hold the start button for normal start. Don’t hold the throttle. This is what worked for me. I have started it like 5 times since and with the tender it starts every time. I just ordered an anti gravity battery with 240 cranking. This is also supposed to help. Once the bike is warm it starts no problem. I’m still trying to perfect the process.
 
1 - 4 of 4 Posts
Top