YFZ Central banner
1 - 13 of 13 Posts

·
Registered
Joined
·
865 Posts
Discussion Starter · #1 ·
went riding today and turned it off to get it over a big log and it wouldnt start back up using the starter.. i can roll start it, but it just cranks for a bit then stops cranking all together..once you roll start it it runs fine, it just wont start with the starter.. anyone else have this problem? or know anything about it?

this is only the 3rd time ive rode it also
 

·
Registered
Joined
·
625 Posts
yeah, you just have to time the right amount of throttle input to get it to start with the starter. Mine does it and I hoped to have fixed it with jetting but I havent got to test it yet.
Isaac
 

·
Registered
Joined
·
18 Posts
I have been told of problems and now I have had it twice. My battery is now dead. The quad was raced at the GNCC this weekend and started a total of maybe 10 times before it wouldn't crank and required a push start. I have been told too things

1. The stator is putting out to much power and smoking the battery. I was told to run with the lights on.

2. It's making very little power and not keeping the tiny battery charged, thus a few stalls and it dies.

I have not found out why my battery is dead yet but plan on it.
 

·
Registered
Joined
·
2,629 Posts
might have something to do with dealer prep of the battery prior to delivery... anyone work at a dealership that could share the set up and or charging procedures outlined by Yamaha prior to delivery?
 

·
Registered
Joined
·
85 Posts
My Z has this problem and I was told that the tethered kill switch is screwing up the charging. I have to charge it all the time.
 

·
Registered
Joined
·
333 Posts
i got this problem also... wondering if anyone knew about a kickstart adaption?? this would help with my problem and also would drop some wieght.... as if that is possible with this anorexic machine ;) :woo
 

·
Registered
Joined
·
15 Posts
I have had a similar problem. I will start mine to go riding and it wont stay running. I have turned the idle up on it and unless i turn the idle screw way up it will just die. It does it even after being warmed up. I wasn't sure if it was good to have the idle that high up to where it would stay running, so I just deal with it. Racing this weekend, and I will be pissed if that thing gets tempermental.
 

·
Registered
Joined
·
1,024 Posts
i have had this problem. the battery feels weak and doesnt want to turn the engine over. it has happened mid way through my ride, when th engine is hot. it was embarassing in front of my honda owning riding buddies.
anyway, i hear riding with the lights on will cure the problem. ill keep you posted.
 

·
Registered
Joined
·
18 Posts
Mine turned out to be the starter switch. No battery problem...... If you wiggle the button while pushing in mine starts... No big deal..... I could more then likely just clean the contacts. Dealer has order a new switch for it though...
 

·
Registered
Joined
·
812 Posts
Now that you mention it, my quad has done the same thing where it acts like there is no power and I just shut the kill switch off and back on, then it starts right up. I don't know if that is the same problem that you guys are talking about though.
 

·
Registered
Joined
·
1,024 Posts
woody,
mine acts like the battery is weak and barely turns the motor over. is this the same problem youre refering to?
 
1 - 13 of 13 Posts
Top