YFZ Central banner

1 - 3 of 3 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
What’s going on everyone to start I’m brand new but my atv is not lol, well almost is I’ve spent some money on this 04 yfz 450 I have and I can’t seem to get it started, So to start it has a brand new moose stator high output, new rectifier to go with it also moose racing, new battery lithium from shorai, and I just purchased supposedly the stock solenoid from Yamaha. When I plugged everything up I turn the key my HIDs won’t come on but tail light does and I get a clicking noise, fast clicking noise from solenoid, now when I turn the key switch off my lights come on front and back but will not be able to get clicking noise cause of corse the key is in off position. Anyone know what i might have done wrong?
 

·
Registered
Joined
·
4 Posts
Discussion Starter #3
Starter relay help if anyone can..

Ok so my last post no reply or help, so I figured it out that I had the starter wire on the ground on the starter relay or solenoid, now I fixed that but as soon as I go to test a turn over it works but not how I want it to. When I barely touch the positive wire to the battery I get a spark and motor turns over I have a 4 maybe 6 gauge wire with the little wire coming off of it hooked to the bracket for clutch cable and then running to the battery.. I have pics to send or video if I can upload it.. but I also have a small black cable that when I purchased the quad was connected to the big gauge wire with the small bullet connector.. I’m most certain the big gauge wire is a ground and the short wire running off of the starter relay is for the battery correct? But I can’t seem to figure out where I could connect the big gauge wire only because that has the terminal connector for the battery!?!? Somebody please help if you need a video I will be glad to send for help!!! Sorry so long....
 
1 - 3 of 3 Posts
Top