YFZ Central banner
1 - 20 of 26 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
got a 06 bought off my bro and it sat for 8 months with the same gas. i drained the gas, oil change, new spark plug, new full exhaust jetted it to elevation and temp also new battery. it started fine and idled fine, then the next day nothing just cranks. you can hear it wanting to turn over but it wont. any ideas on whats goin on. :wtf:
 

·
Registered
Joined
·
2,347 Posts
okay, im stupid like this sometimes too. is the gas and run switch on? lol.
 

·
Registered
Joined
·
2,347 Posts
did you ever fill it BACK UP with gas? just starting with the obvious :icon_eek:
 

·
Registered
Joined
·
2,347 Posts
do you know that fuel is getting to the engine though? if u dont then you can take off the boot on the rear side of the carb and there will be a little gold thing coming out from the bottom of the inside of the carb barrell. press the throttle and a little jet of gas should squirt out. if it doesnt, then you arent getting any fuel to the engine, or your acellerator pump is messing up which would also make it hard to start.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #7 ·
QUOTE (Joester @ Feb 27 2009, 09:54 PM) index.php?act=findpost&pid=751992
do you know that fuel is getting to the engine though? if u dont then you can take off the boot on the rear side of the carb and there will be a little gold thing coming out from the bottom of the inside of the carb barrell. press the throttle and a little jet of gas should squirt out. if it doesnt, then you arent getting any fuel to the engine, or your acellerator pump is messing up which would also make it hard to start.[/b]
yes i see a steam off gass shooting in the carb and when i take the plug out i can see the head moving and i checked it with a gauge.
 

·
Registered
Joined
·
2,347 Posts
only other thing i can think of is spark plug. is the new one gapped correctly?
 

·
Registered
Joined
·
2,347 Posts
and are all the electrical connections to the plug sound?
 

·
Registered
Joined
·
2,347 Posts
what do you mean by "wanting to turn over"
 

·
Registered
Joined
·
2,347 Posts
so it doesnt go rerrerrerrerrerr it just goes rerr and stops

lol, my explanations are very technical
 

·
Registered
Joined
·
2,347 Posts
did you leave it on over night? sounds like the battery. try charging it and see if it works. if it doesnt, pull start it with your brother banshee and see if it runs. if it runs with pull start and not charging battery, then buy a new battery, they are notorious for going bad easily.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #17 ·
QUOTE (Joester @ Feb 27 2009, 09:27 PM) index.php?act=findpost&pid=752017
did you leave it on over night? sounds like the battery. try charging it and see if it works. if it doesnt, pull start it with your brother banshee and see if it runs. if it runs with pull start and not charging battery, then buy a new battery, they are notorious for going bad easily.[/b]
no i didnt leave it on and the battery is like 2 weeks old. my bro thinks a valve maybe stuck open cause the top end maybe gummed up from the gas sitting in it. the quad only has 20 hours or so it was bought brand new
 

·
Premium Member
Joined
·
490 Posts
Try this.

Hook up battery cables to you car or truck and see what happens. If it still will not turn over, take the spark plug out. be sure not to stand were gas might shoot out of the plug hole if there is any in there. Also make sure to not let the plug wire arc to any thing.

Let us know
 

·
Registered
Joined
·
2,347 Posts
yeah, a valve stuck open would make it turn over using a AAA battery. there would be zero compression. do what he said ^^^

it could be a faulty battery anyways, a jump will say for sure.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #20 ·
QUOTE (Joester @ Feb 27 2009, 09:39 PM) index.php?act=findpost&pid=752022
yeah, a valve stuck open would make it turn over using a AAA battery. there would be zero compression. do what he said ^^^

it could be a faulty battery anyways, a jump will say for sure.[/b]
i've been using a 50amp battery starter oh and yes i see a puff of fuel shooting up from where the plug goes
 
1 - 20 of 26 Posts
Top