YFZ Central banner
1 - 20 of 34 Posts

·
Registered
Joined
·
291 Posts
Discussion Starter · #1 ·
Today I installed a 13.5:1 piston and now theres a problem. When im riding it down the street puttin it runs fine and when i rev it up in neutral it doesnt knock, it runs fine but when i get on it through 1-3 it starts to knock and run like crap. It gets worse as i go through the gears. i mixed Sunoco 110 and 91 at a 60/40 ratio. I checked my spark plug its white and i drained my oil to check for metal shavings and there is none but its already black. i figure im gunna have to tear it down agian to really check it out but before i do does anyone know what the problem might be from those symptoms?
 

·
Registered
Joined
·
291 Posts
Discussion Starter · #3 ·
Ok i can give that a try but i forgot to mention i think its over heating too. The cap to my overflow bottle gets blown off and coolant will shoot all over my swingarm.

It sux after i spend almost a whole day tearin it down and puttin it back together to have this problem.
 

·
Registered
Joined
·
461 Posts
Detonation will cause over heating also but you could have a bad head gasket
 

·
Registered
Joined
·
116 Posts
Yep sounds lean and not enough octane.
 

·
Registered
Joined
·
277 Posts
Definately way too lean, those are all the symptoms :shocker: Didn't the kit explain with higher compression you need to run higher octane? Possibly the timing off?
 

·
Registered
Joined
·
291 Posts
Discussion Starter · #10 ·
thanks for everybodys input.

No i didnt rejet it but i thought that i wouldnt have too. Im runnin a 168 main, 45 pilot, dyno jet needle 3rd clip, fuel screw is 2 1/2 turns out. my head is ported, cammod, i have a full motoworks exhaust, and pro design k&n for motorwork. plus my top end was completely rebuilt in Nov. 07 it ripped untill i switched to high compression...

So today im gunna try to run straight race fuel, (sunoco 110, or VP C12) any other suggestions for the fuel? and im gunna bump up my main jet to a 170 or 172. Should i move the clip on the needle to the 4th spot from the top? and im gunna recheck the timing but im pretty sure i did that right.
 

·
Registered
Joined
·
461 Posts
Just changing compression shouldnt require changing the jetting much. BUT with your mods and your jetting it sounds really lean. If you are using standard jets I would try a 185 and go from there
 

·
Registered
Joined
·
762 Posts
That is detonation. You should be running straight 110. I have the 13.5 Wicked piston and I run Sunoco 110 straight and have not had any detonation problems.
 

·
Registered
Joined
·
291 Posts
Discussion Starter · #13 ·
QUOTE (CMAT @ Mar 1 2009, 10:02 AM) index.php?act=findpost&pid=752424
Just changing compression shouldnt require changing the jetting much. BUT with your mods and your jetting it sounds really lean. If you are using standard jets I would try a 185 and go from there[/b]
Yes i am using standard (keihin) jets but doesnt 185 seem a little to high? ill try it if i have too though.


QUOTE (t_wheat @ Mar 1 2009, 10:04 AM) index.php?act=findpost&pid=752425
That is detonation. You should be running straight 110. I have the 13.5 Wicked piston and I run Sunoco 110 straight and have not had any detonation problems.[/b]
I would run Sunoco 110 straight but i just found out, everywhere i know i can get it from is closed on Sun. But I can get VP C12 which i believe is 108 octane, should that work?
 

·
Registered
Joined
·
461 Posts
Actually I think 185 is a small jet to start with, I would just start there and do plug checks and see how it runs
 

·
Registered
Joined
·
291 Posts
Discussion Starter · #16 ·
I tried the C12 and it has the same problem and a little bit of white smoke was blowin from the cylinder/exhaust port area. Im gunna let it completely cool down and then tear it apart to check the timing, gaskets, piston/pin/clips and the rod

Thanks 4 everybodys help! ill let you know what i find when i tear it down
 

·
Registered
Joined
·
512 Posts
I'd start with a 172-175, 185 seems a little to big, but I'd go with a 48 pilot. If porting is done right, it would required a smaller jet than before ported..atleast that's what I've experienced.
 

·
Registered
Joined
·
291 Posts
Discussion Starter · #18 ·
Today i tore the motor down the valves were in spec, the timing was correct(cammod), im not sure if the gaskets are ok or not because there a metal material, i cant tell if its ripped. maybe i just got a bad batch of cometic gaskets. my cylinder and head are ok, the CP piston, rings, clips, and pin were ok. The rod has a little play left to right but i think its supposed to have a little and my water pump works fine. I was running straight C12 so i dont think it was detonation.

So i guess my questions now are..

How much play is the rod supposed to have?

Why would there be a knocking noise coming from the cylinder area and my coolant overflow bottle filling up with enough pressure/coolant to blow the top off it? Was my head gasket bad. Im ordering some oem gaskets to rebuild it agian.

any help is greatly appreciated
 

·
Registered
Joined
·
614 Posts
Rod can have side to side play, its normal and perfectly safe. Make sure it has no up and down play. Im going to guess head gasket because of the white smoke. Check your radiator to make sure it's not low, sometimes the engine wont pull enough vacuum for the overflow bottle to help. If it's low of coolant then the motors internals will be nasty loud. Check and make sure your cylinder isn't cracked and your head isn't cracked and the water jackets look good.
 
1 - 20 of 34 Posts
Top