YFZ Central banner

1 - 20 of 59 Posts

·
Registered
Joined
·
625 Posts
Discussion Starter · #1 ·
After telling half you guys how to connect your kill switch to the solid white wire, this way is disabled when you install a vortex cdi.

So I've worked out a better way that works for both cdi.
Follow the wires up from the oil filler plug (four wires) to just before the first connector (under the hood) the wires separate into pairs.
Pick the white/red pair and splice the longest wire out of the kill switch into the white wire and the short wire from the k/switch into the red wire.
No need to earth any wire.

Good luck, Geoff.
 

·
Registered
Joined
·
625 Posts
Discussion Starter · #3 ·
It is great, we haven't done much testing due to a broken collar bone. but my mechanic was very imppressed with the difference it made.

Geoff.
 

·
Registered
Joined
·
625 Posts
Discussion Starter · #4 ·
Bump

I've brought it up as a lot of people couldn't find it.

Geoff.
 

·
Registered
Joined
·
500 Posts
Good info, Geoff...thanks.....I am going to rewire mine since I have the Vortex X10 installed now. I only tried out #1 on the box, but I was very happy with it. With the Vortex, and 13:1 piston; this quad is much improved. Low end torque is very noticeable...I jumped from my quad to other YFZ's without the 13:1 and I and them; could definitely tell the difference......JIM
 

·
Registered
Joined
·
5,829 Posts
Nice post Geoff.
 

·
Registered
Joined
·
625 Posts
Discussion Starter · #8 ·
Yes.

Geoff.
 

·
Registered
Joined
·
8 Posts
Geoff, how ya going, i get the impression you have just connected the kill switch across the two wires that go to the coil? The dealership here on the Gold Coast still hasn't got my bike in yet so i cannot look at it.
 

·
Registered
Joined
·
264 Posts
I dont have the new cdi but i connected the long wire to the whie/red wire and grounded the short wire and its not working what am i doing wrong.
 

·
Registered
Joined
·
625 Posts
Discussion Starter · #12 ·
Don't ground any wires.
Follow the instructions above.

Geoff.
 

·
Registered
Joined
·
13 Posts
i did as it says, with a Vortex CDI i wired the long wire from the Kill switch to the white and the short wire to the red and it works perfect.

Thanks for the post, Awsome
 

·
Registered
Joined
·
535 Posts
Im having trouble finding the white and red wires, do you have to split the case around the bundle of wires to find it? Any pics would be much appreciated. thanks
 

·
Registered
Joined
·
32 Posts
thanks for this great help! my pro design killer workt perfect!

Very good!

//Thanks

Kalle,Sweden :clap:
 

·
Registered
Joined
·
18 Posts
i have a pro design kill tether on my 450 now and am waiting 4 a dyna ignition to come in i ordered a harness that plugs in my teather to harness no splice needed but still grounded
 

·
Registered
Joined
·
954 Posts
I have a prodesign killswitch hooked up right now, one wire is grounded and the other is spliced into the white wire, will the dyna ignistion work?
 

·
Registered
Joined
·
13 Posts
huh i wanted to get a dyna cdi box and i was going to put a prodesign on mine, will your way work, just dont ground it like you said, will that work with any cdi?
 
1 - 20 of 59 Posts
Top