YFZ Central banner
1 - 12 of 12 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
I checked the oil on my YFZ for the first ride of the day and noticed that te level was extremely low. I added around 3/4 of a quart (wow alot) to bring the level up to normal. started the quad and took off on a test ride. Not very far out it blew out the dime size rubber plug from the front of the head. I'm guessing too much oil pressure. I got back to camp and drained all oil (looked slightly milky probably coolant). I then added new oil and started the quad. It then seemed to push all of the oil into the reserve tank with nothing left in the cranck case. I am ready to start tearing the engine down to find the problem and I am hoping someone has heard of this issue before.
 

·
Premium Member
Joined
·
7,356 Posts
QUOTE (Ragen450 @ Feb 28 2009, 04:37 PM) index.php?act=findpost&pid=752197
I checked the oil on my YFZ for the first ride of the day and noticed that te level was extremely low. I added around 3/4 of a quart (wow alot) to bring the level up to normal. started the quad and took off on a test ride. Not very far out it blew out the dime size rubber plug from the front of the head. I'm guessing too much oil pressure. I got back to camp and drained all oil (looked slightly milky probably coolant). I then added new oil and started the quad. It then seemed to push all of the oil into the reserve tank with nothing left in the cranck case. I am ready to start tearing the engine down to find the problem and I am hoping someone has heard of this issue before.[/b]
before you tear the engine apart, pull the lines from the oil tank and check for blockages, most likely the screen one the lower oil line.

if that isnt it, maybe the oil pump would be worth checking into, you can get to it with the engine still in the bike.
 

·
Premium Member
Joined
·
1,231 Posts
Nothing yet, the bike is still apart. I was also told the oil pump could be the culprit, not sure how to see if your oil pump is bad. Maybe taking the oil filter cover off and see if it's pumping when you roll it over???
 

·
Registered
Joined
·
25 Posts
QUOTE (patterson450 @ Feb 28 2009, 07:57 PM) index.php?act=findpost&pid=752262
Nothing yet, the bike is still apart. I was also told the oil pump could be the culprit, not sure how to see if your oil pump is bad. Maybe taking the oil filter cover off and see if it's pumping when you roll it over???[/b]

Its prolly too late but my bike is an 04. They have a rubber cam plug that tends to blow out like urs did. I was told that it didnt have nething to do with oiling issues just a faulty cam plugI installed a noss billet one and have never had a problem..not sure if thats the culprit
 

·
Registered
Joined
·
192 Posts
QUOTE (k_dub72 @ Apr 6 2009, 08:41 PM) index.php?act=findpost&pid=766910
Its prolly too late but my bike is an 04. They have a rubber cam plug that tends to blow out like urs did. I was told that it didnt have nething to do with oiling issues just a faulty cam plugI installed a noss billet one and have never had a problem..not sure if thats the culprit[/b]
i would deff. check the oil filter and see when you roll it over if oil comes out there if not your oil pump could be shot i dunno if you have done the oil upgrade to your atv but it might be somthing to look into seeing how that is a problem on the 04 05 and 06's if you want more info on the oil upgrade i just had mine done i sent it to todd at jtatv there website is www.jtatv.com it cost me 209.95 i sent my side cover out to todd on a friday monday he called me told me he recieved it and it was on its way back i got it wensday oil upgrade puts the oil squirter in the side cover to squirt oil on your rod bearing and wrist pin and crank bearing also gets you the better oil pump all the info is on there site i would highly suggest getting it done i didnt know anything about it untill after my rod bearing seized up and i had to replace the whole crank assembly main bearings todd sends you the new side cover gasket after buying all the parts and paying the labor to reasemble my motor i had little over a grand in it by times i bought a new oil filter and new oil to put back in it .
 

·
Registered
Joined
·
1,112 Posts
QUOTE (Ragen450 @ Feb 28 2009, 01:37 PM) index.php?act=findpost&pid=752197
I checked the oil on my YFZ for the first ride of the day and noticed that te level was extremely low. I added around 3/4 of a quart (wow alot) to bring the level up to normal. started the quad and took off on a test ride. Not very far out it blew out the dime size rubber plug from the front of the head. I'm guessing too much oil pressure. I got back to camp and drained all oil (looked slightly milky probably coolant). I then added new oil and started the quad. It then seemed to push all of the oil into the reserve tank with nothing left in the cranck case. I am ready to start tearing the engine down to find the problem and I am hoping someone has heard of this issue before.[/b]
Not sure what year your quad is, but I would put the 07 + oil pump in because it has a higher flow rate. If you want I can also machine your side cover to accept the 07 + squirter nozzle for $60 shipped. I'll machine the cover, you buy the nozzle, o-ring, and oil-pump. when your done it should only cost you about $150. Pm me if you have any questions.
 

·
Registered
Joined
·
23 Posts
If you want to see if your oil pump is working and see if oil is pumping, loosen your oil gallery bolt and start your bike. Oil should start to flow from it, if you are pumping oil. If no oil starts to pump in about a min shut it down. The bolt is in your head right beside the oil line that feeds the oil to your head. If you would a pic let me know.
 
1 - 12 of 12 Posts
Top