YFZ Central banner

81 - 100 of 101 Posts

·
Registered
Joined
·
182 Posts
Discussion Starter #81 (Edited)
Stickers!!!


Wonder if my 2007 does not have issues with the upper chain roller putting tension on the swingarm causing cracks? the rear larger bolt on the case saver goes in place of the chain roller.
the case saver replaces the chain roller, then the case saver would put tension on the swingarm....
I really don’t know.
 

·
Registered
Joined
·
182 Posts
Discussion Starter #85
Yes I need to service the chain, little
Dry


R&D bowl.
Need to start, ride/tune.

Tie wire didn’t hold, hopefully I got this ziptie correct and tight enough.
Bigger oil tank, Oil pump, water pump, clutch plates next. Hopefully by end of week. Want to take bike out 8-11th.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
182 Posts
Discussion Starter #89


Line up the dots? Emailed pep with no response.
Came with some really nice pep stickers!!!

Installed water and oil pump, broke impeller blade had to replace.

Putting the right side case cover on, the banjo bolt above the oil squirted threads are stripped, only able to get the bolt to snug up with the copper gaskets removed, I think the new gaskets were thicker hence not being crushed yet and I ducked it up. I removed washers put some blk rtv and snugged it down.( need to take bike out this weekeend) see if it works when I start the bike, hopefully not squirting oil on my pant leg. Looking for case cover on eBay fun.
3 of the case cover bolts were different color then the rest(I assume last guy in the motor had some issues breaking bolts or stripping shit, (everyone wants to use a damn 1/4 inch impact for everything these days) most likely contributed to the oil banjo bolt problem. Getting some new bolts for the cover being hopeful that the three holes are not stripped out on the inner case. (Don’t want to split motor) any bootleg repair for these case cover threAded bolt holes?
Get home today, attempt new bolts, as long as they snug up I’ll move forward with the clutch pack, oil fill, coolant fill, test start/ride.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
310 Posts
The dots are alignment dots. You got it on there right

Sent from my SAMSUNG-SM-G935A using Tapatalk
 

·
Registered
Joined
·
182 Posts
Discussion Starter #92
Update....

Got back together and the WAterpump seals failed(I hope not the head gasket). I installed seals according to the clymer. I think i installed facing correct direction. Pics to come upon tear down.
Had water and oil squirting out of the blow by(bypassed from airbox down to bottom of bike)

Started bike, no leaks, adjusted the fuel screw after putting in the R&d power bowl. Ran it 3 times for (didn’t ride) about ten mins, ride into trailer, parked. Got to desert, pulled it out, started and saw the grey milk squirting out blow by hose. Put back in trailer, been sitting. Now I See oil leak from the oversize oil tank, oil leak from oil line into cover by the brake pedal. (Hopefully the o rings)

Purchased new seals, cover gasket, filter and oil.
Round 2 coMing soon!

Finger crossed.



Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
310 Posts
Did you replace the water pump impeller too? Or just seals?

Sent from my SAMSUNG-SM-G935A using Tapatalk
 

·
Registered
Joined
·
182 Posts
Discussion Starter #94
I replaced the shaft, impeller, impeller washer, both seals, and the bearing the first time.

This time will be just the two seals.

Still haven’t taken photos of heal guards. When I work on the bike I’ll do it.
The wire frames are broken in couple places and I cut the left one to fit the chariot tensioner.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
310 Posts
I replaced the shaft, impeller, impeller washer, both seals, and the bearing the first time.

This time will be just the two seals.

Still haven’t taken photos of heal guards. When I work on the bike I’ll do it.
The wire frames are broken in couple places and I cut the left one to fit the chariot tensioner.


Sent from my iPhone using Tapatalk
Mine had a leaky head gasket. Granted, every failure is different. But I had pressurized the coolant bottle and was steaming out the overflow. It was pushing coolant out. If you have a spill free funnel, I would install it, fill it up and monitor for bubbles. Soda like bubbles would point to a head gasket. You could always get that tester that changes color if it detects exhaust in the coolant.

No worries on the heel guards. No rush at all.

Sent from my SAMSUNG-SM-G935A using Tapatalk
 

·
Registered
Joined
·
182 Posts
Discussion Starter #96
Started to drain oil

Did not look contaminated

Put drain plug back

Started bike let it warm up, oil would spew out the crankcase breather when engine rpms are increased, would stop at idle. Oil looked “foamy”

Oil looked thin.

I drained the engine and oil tank.
Does not look milky.
Pulled radiator cap, fluid about one inch below full neck.
I’m thinking I didn’t fill rad completely and over filled the engine oil. (Installed oversize oil tank)

What is the proper procedure for filling the engine oil?
How much in the engine how much in the tank?




Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
310 Posts
Started to drain oil

Did not look contaminated

Put drain plug back

Started bike let it warm up, oil would spew out the crankcase breather when engine rpms are increased, would stop at idle. Oil looked “foamy”

Oil looked thin.

I drained the engine and oil tank.
Does not look milky.
Pulled radiator cap, fluid about one inch below full neck.
I’m thinking I didn’t fill rad completely and over filled the engine oil. (Installed oversize oil tank)

What is the proper procedure for filling the engine oil?
How much in the engine how much in the tank?




Sent from my iPhone using Tapatalk
The 2004 that I maintain uses half quart in the engine, roughly 1 and a quarter in the tank all said and done. That's oil and filter. Run it 30 seconds after your oil change, shut it down and check the dipstick. If it's in the middle of the hatch marks and it's still blowing out then you have an issue.

Did you ever put a funnel on the radiator to confirm no blown head gasket?

Sent from my SAMSUNG-SM-G935A using Tapatalk
 

·
Registered
Joined
·
182 Posts
Discussion Starter #98
I over filled the engine....
Hence no clues

Yes I did the funnel, no bubbles.

Now to deal with oil leak at the case cover and the oil line going from bottom oil tank to case cover.
I installed new gasket and O ring.
Scared to over tighten the case cover bolts and shear them.




Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
310 Posts
Is the o ring intact where it goes into the case? Is the hose itself possibly leaking?

Sent from my SAMSUNG-SM-G935A using Tapatalk
 

·
Registered
Joined
·
182 Posts
Discussion Starter #100
I installed new o ring when I did the case. Have another o ring on order....


Sent from my iPhone using Tapatalk
 
81 - 100 of 101 Posts
Top