YFZ Central banner
1 - 2 of 2 Posts

·
Registered
Joined
·
21 Posts
Discussion Starter · #1 ·
My bike has been broke down for years now. I finally wiped the dust off and I am getting her going again. I have a nmotion 9 inch shorty and I remember having problems with the clamp that holds the head pipe to the head always coming lose. It looks like just a 1/2" thinck piece of aluminum but I go through the trouble of bending it back then tightening the piss out of it, for it to just come loose again down the road. Is there a fix for this and has anyone else had problems with that? also it might be for sale anyways because I have grown old and don't want to play tag with the cops who are trying to give me a ticket for db levels. But a quick fix might change my mind. thanks for the input
 

·
Registered
Joined
·
317 Posts
My bike has been broke down for years now. I finally wiped the dust off and I am getting her going again. I have a nmotion 9 inch shorty and I remember having problems with the clamp that holds the head pipe to the head always coming lose. It looks like just a 1/2" thinck piece of aluminum but I go through the trouble of bending it back then tightening the piss out of it, for it to just come loose again down the road. Is there a fix for this and has anyone else had problems with that? also it might be for sale anyways because I have grown old and don't want to play tag with the cops who are trying to give me a ticket for db levels. But a quick fix might change my mind. thanks for the input
i run the nmotion 9" can, i use to have the TI piping but that blew up.
disclaimer: my clamp has came loose a few times but i usually check it before riding. (i believe the loose clamp is what led to my TI pipe blowing up). i have head of people tightenting the clamp down then galling the thread for the stud slightly just to keep the nut from backing off.
 
1 - 2 of 2 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top