YFZ Central banner
1 - 6 of 6 Posts

·
Registered
Joined
·
147 Posts
Discussion Starter · #1 ·
bike seems to run good but bogs bad and will shut off some times. just did the zip tie mod and its still the same. the yfz has lrd pro 4 exhaust , uni filter, no lid and supposedly has the ESR 480 kit, but how can i tell without tearing it apart? the jetting 45 leak jet, 42 pilot, 150 main, dynojet needle on #3 and elevation is at 1350ft. compared to the recommended jetting in the jetting FAQ it seems way off. what is every ones jetting with about the same mods i have or what would you recommend?
 

·
Registered
Joined
·
946 Posts
Your jetting is definitly WAY to lean, especially with the supposed 480 kit, most people run a 45 pilot and AT LEAST a 170 main with stock bore, If I were you I would change those and see how the bike acts and go from there. I think its not getting enough fuel, therefore dies out on you, or your quad just hates you like mine hates me. :disgust:
 

·
Registered
Joined
·
147 Posts
Discussion Starter · #3 ·
yeah thats what i though when i saw what the jetting was :shocker: i only have a 165 main now so I"ll try that and see how it does.
 

·
Registered
Joined
·
147 Posts
Discussion Starter · #4 ·
just got done putting in the 165 and runs a lot better, but does anyone think i should go bigger
 

·
Registered
Joined
·
946 Posts
Well, one rule of thumb is go up in jet size until you get a bog then go down one size and it should be perfect, I'll let other people post up though.
 

·
Registered
Joined
·
147 Posts
Discussion Starter · #6 ·
o alright, thanks for the help jim :clap:
 
1 - 6 of 6 Posts
Top