YFZ Central banner
1 - 3 of 3 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Ok Ive googled and still haven't found my answer. I have a 04 Yfz 450 and road around today and came to a stop Well sitting their idling I herd a hissing noise and it shut off. Well I noticed my two (big and little) wire that runs to the negitave on the battary had came loose. Retightened them and now it wont start with the switch. I press the start button and I see the oil pressure light come on like normal, but nothing. I hear no clicking when pressing the start button.

I can start it by jumping the solenoid, but that the only way. What gives?

Also my nuetral lights been out (wont start unless clutch pulled in. This happened before these troubles began.) What caused that to go out and how to fix the problem?

Thanks Tyler
 

·
Registered
Joined
·
592 Posts
Your starter is good to go. Best news is solenoid is bad, but inexpensive to replace. Also, there is a switch (nuetral) I believe, that wil allow you to start the quad, without engaging the clutch. Replace that as well. Good luck.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
So I replaced the solenoid and it started up fine. Shut it down and started it up again and done fine. Well I road it down the road and back up and now its doing the same thing. I can go to hit the start button and my oil light will come on and It wont do nothing. I can go jump the solenoid off and it starts right up. What the hell this thang problem?
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top