YFZ Central banner

1 - 14 of 14 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
:angry Went out riding yesterday and had to get towed home. Iam from N.S Canada and it was very cold out that day. When I went to start my quad up, antifreeze started to leak from the water pump drain hole. After about 2 teaspoons it stopped,but was also hard to get started . The last few night runs I have noticed the lights where flickering and didnt think much of it . I later stopped to talk to a buddy and when we were ready to leave my bike would not start. I took it to my dealer to get checked out. This is one of the first bikes sold in eastern Canada,so my warranty is up by 12 days. Does anybody know the reasons for this.? I cant wait for the dealer to tell me. :yfz
 

·
Registered
Joined
·
5,829 Posts
The water pump is leaking because of a $10 seal and it won't start because the battery is dead.
 
C

·
Guest
Joined
·
0 Posts
Originally posted by Pahrump@Jan 26 2004, 05:04 PM
The water pump is leaking because of a $10 seal and it won't start because the battery is dead.
AGREED :stupid
:lol
 

·
Registered
Joined
·
519 Posts
Ive been told by a few people that you should run a stronger battery . My YFZ did the same thing the other day . I had to get it boosted 3 times . After i ran it hard , the battery seemed to hold its charge a lot better . My dealer told me to bring the quad in and he'll put a lighter oil ( he thinks this is the problem) . Im goign on battery #3 as of thursday when I bring it back to him. Ive been told by a few people that ahev ahd this problem to run a Yuasa battery # YT12A-BS ... you can find it out of a 2000 GSX-R750 . Will need a bit of modifications to the battery holding tray .

I haven't had any leaking problems as of yet . (knock on wood)
 

·
Registered
Joined
·
8 Posts
Discussion Starter #5
:yfz I have tried running with the headlights on and it still cooked my battery. Thanks very much. If you hear anything else can you please keep me posted. :rock
 

·
Registered
Joined
·
7 Posts
Hello

My 450 does the same thing in the cold it leaks antifreeze from the drainhole but i haven't had to add antifreeze yet. Is this a serious problem should i get it fixed right away.
 

·
Registered
Joined
·
865 Posts
yamaha needs to do somthing about this battery problem.

mine let me down agian this weekend, and my dealer wont do anything about it..im starting to get a little angry.everytime i go ride my battery lets me down.
 

·
Registered
Joined
·
521 Posts
the past 2 times I rode I had to charge the battery myself to start it, granted it has been very cold here
 

·
Registered
Joined
·
552 Posts
buy a battery tender! dUH! :stupid
 

·
Registered
Joined
·
107 Posts
Yamaha is aware of the antifreeze issue....if you have the problem, contact your dealer.

What it is....there was a certain batch that went thru production where the water pump seal was installed backwards believe it or not! Must be the guy on the production like was thinking more about heading to the bar that night than what he was doing!
 

·
Registered
Joined
·
61 Posts
Just some info on the battery problem in my particular case. I went through 3 batteries in on the third it went back to the shop. I had it in for the first but not the second. Any way long story short. It was a short off of the starter. The way the mechanic described it to me is that there is a wire down to the starter from the battery connected to the starter with 2 nylon washers. He said it was loose and after the first few turns of the starter it would kill the battery. It would do this because when the starter torques on the motor to start it rocks alittle and the loose wire was grounding out on the starter and instantly drain the battery. They fixed it and no problems since. Good luck. Mike R. :lol
 

·
Registered
Joined
·
12 Posts
My YFZ had the water pump problem. Take it in for repair as soon as posible. They had to replace the seals, shaft, and impeller. The main problem was the shaft-grove on the shaft?
I also call Yamaha directly and told them about it.
No battery problems yet. :D
 

·
Registered
Joined
·
812 Posts
I'm lucky enough to have the coolant problem now too. My bike is 8 months old. I'm guessing it's easy to do. Any suggestions? I'm going to tear into it on Thursday.
 

·
Registered
Joined
·
237 Posts
just a reminder to all you guys never boost the battery on your yf it says to never do that directly on the battery
 
1 - 14 of 14 Posts
Top