YFZ Central banner
1 - 5 of 5 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
i hav a 06 yfz the headlights will not come on, when i push the light switch the 2 fuse boxes under the front plastic by the front bumper make a high pitch squeeling noise then nothin :angryfire: also my bike starts once then wont start again it just cranks but wont turn over. i have to charge the battery after cranking on it for awhile. when it does run it backfires with flames on decel. while cranking sometimes it backfires and i get a strong gas smell like its flooded. ive tried other jets and the same thing. also the quad sat for about 4 or 5 months not started at all and the gas was in there for 8 months. but when i jetted it i drained the tank and let it dry. got the quad from my bro with about 20 or 25 hours on it.

NCVQ 4th clip
172 main
48 pilot
2 turns on screw
curtis sparks big core full exhaust
K&N no lid
980 to 1000 above
45 to 50 degrees
 

·
Registered
Joined
·
238 Posts
you dont hear the starter trying to crank the motor?... check your spark plug, make sure you have the gas reserve turned on..
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #3 ·
QUOTE (jundy314 @ Feb 23 2009, 03:14 PM) index.php?act=findpost&pid=749972
you dont hear the starter trying to crank the motor?... check your spark plug, make sure you have the gas reserve turned on..[/b]
yes you hear it turning over and i got a new plug. i've tried a 175 and 178 main 48 pilot new battery cuz the other one was dead. taken the plug out and its getting fuel when you hit the start button. drained the carb dried off the plug cause it is wet with fuel and it just cranks but no fire.
 

·
Registered
Joined
·
3,246 Posts
You have a short in the wire harness somewhere.
Most likely places are brake light switch wire by the exhaust, under the seat, along the subframe, and under the hood just above the radiator on the left side.
 

·
Registered
Joined
·
15 Posts
Discussion Starter · #5 ·
QUOTE (DADDIO @ Feb 23 2009, 03:25 PM) index.php?act=findpost&pid=749980
You have a short in the wire harness somewhere.
Most likely places are brake light switch wire by the exhaust, under the seat, along the subframe, and under the hood just above the radiator on the left side.[/b]
the brake light woks just no headlights so does that rule out the switch by the exhaust?
 
1 - 5 of 5 Posts
Top