YFZ Central banner
1 - 4 of 4 Posts

·
Registered
Joined
·
304 Posts
Discussion Starter · #1 ·
Hey guys I have 2 questions----1st..I just got a new high power stator from trail tech and I install to the instructions and when I start the quad and turn the lights on ..the lights all good but when I go risding at night ..I notice they are brighter when I give it gas..Not sure if i did something wrong. I have my stock headlights. help??? 2nd...I got my rebuild back from DASA and when I try starting my quad the starter button doesnt work....I thought it was the battery but when the quad is off ther headlights light up perfect..I do hear a buzzing noise by ther battery..Good thinig I have a kick start to start the quad but after hours of riding ..a push to start will be nice...Hasd anyone with this problem know what it could be? Thanks
 

·
Registered
Joined
·
395 Posts
Reply to #1: This is normal. As you give it more gas the stator will provide more power to the headlights. It does this when stock too, but it's not as noticable because of the lower power output. I assume with the higher power output you are getting from your new stator there is just more contrast in electrical output from lower to upper RPM's causing you to notice it more. Banshees also do this really badly, but in stock form.
 

·
Registered
Joined
·
3,780 Posts
yes, he is right for the first question.

Second question: is it more of a ticking sound?
that means that your battery is dead and the seleniod (i think it called that) is just clicking. Charge your battery and see if it helps, and if it does not hold its charge, you need a new battery.
 

·
Registered
Joined
·
2,347 Posts
i too agree that they are correct on #1, my blaster did the headlight thing really bad cause it doesnt even have a battery and runs directly off the stator. #2 is the battery, and i agree again. try charging it, but most likely you need a new battery.
 
1 - 4 of 4 Posts
Top