YFZ Central banner

1 - 16 of 16 Posts

·
Registered
Joined
·
625 Posts
Discussion Starter #1
G'day guys,

It takes forever now to start, worried about the battery going flat.
I'm at sea level,
Baffle out, Lid off
165 main, 48 pilot, clip position 6, air screw 3 turns out.

Please help, Geoff.
_________________
Yfz 450.
Pred 500
Pred 90
 

·
Registered
Joined
·
625 Posts
Geoff,
Go to 2 turns out on the mixture screw. Mine still fires right off just as before. I am not sure why you are having issues with it. I am thinking of buying the YZ cam to see if it will start any different.
Isaac
 

·
Registered
Joined
·
625 Posts
Discussion Starter #4
My mechanic pulled the plug, it was black as, he changed the pilot to 45, 2 turns out, new plug, put standard unleaded in as he disagrees with using premium. It is still very hard to start, but when it does this bike is very very fast especially out of corners.

Any more ideas on the starting hassles?

And thanks again for all the help, Geoff.
_________________
Yfz 450.
Pred 500
Pred 90
Suzuki lta 50
 

·
Registered
Joined
·
625 Posts
Geoff,
Yes, when is it hard to start? I may notice one or two more turns to start but nothing that isnt normal.....
Isaac
 

·
Registered
Joined
·
625 Posts
Discussion Starter #7
Hot or cold, doesn't matter.It has a couple of coughs or pops then starts. Sounds a bit like a flooded engine.

Really appreaciate your help guys.

Geoff.
 

·
Registered
Joined
·
625 Posts
Discussion Starter #9
As it now takes so long to start it flattens the battery, so I have to push start to get it going.
And it seems to stumble at higher revs.
When trying to start it, it behaves like it is flooded.
Any ideas?

Thanks from down under, Geoff.
_________________
Yfz 450.
Pred 500
Pred 90
Suzuki lta 50
 

·
Registered
Joined
·
625 Posts
Discussion Starter #11
Isaac, thanks mate for trying to help. :)
I will be letting my mechanic know of my problems on monday morning. Hopefully it is a quick fix.
And thanks to all.
Geoff.
 

·
Premium Member
Joined
·
2,978 Posts
i am taking a stab in the dark... a wild guess...

but maybe you moved the cam 1 tooth the wrong way....advancing the timing instead of retarding the cam timing... double check it just in case... and it is easy to check
 

·
Registered
Joined
·
36 Posts
it should not be any harder to start than before somthing isnt right, who did the mod you or the mech. you proboly did go the worng way and got it all out of wack it is a easy fix thoe and if that isnt the problem then check the valve clearance!
 

·
Registered
Joined
·
27 Posts
if cam mod is done correctly it will start a littl harder because it affects the automatic decompressor located on the cam but it only takes a few more cranks i think your pilot is to big i run a 45 with three turns out and the idle turned up a little bit and it starts perfect, hop[e this helps
 

·
Registered
Joined
·
625 Posts
Discussion Starter #15
The problem I had was because my mechanic went two teeth instead of one. It starts as easy as before now.

Thanks again Geoff.
 
1 - 16 of 16 Posts
Top