YFZ Central banner
1 - 4 of 4 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter · #1 · (Edited)
Hey guys

2021 stock minus the bolt-on and deletes mentioned below

installed vortex with custom pep tune, map 10 (pep) 5,5,5

rossier r5 full exhaust

fci intake

speed sensor delete

ais delete.

originally I thought removing fuel tank to do 38 oil breather mod left air in the lines when I originally started it. Took it out Saturday and ran two full tanks of fuel through it. Ran like a champ.

when I try to start the bike after sitting for an hour or so I have to hit start button for 2-3 seconds, release button and then hit it again and it fired right up. After it initially starts I can shut it off and instant fire. After it sits for about an hour same thing as initial start problem.

I tried map 1 and 2 to same issue. No faults on dash. Any suggestions?
 

·
Registered
Joined
·
205 Posts
Vortex does this because it adjust every time you hit the starter it's common on fresh start ups to hit it once twice or a third time. The vortex Manuel states you should hit starter for 2 to 3 secs then let off and try again so the computer makes changes in between presses. It's just something you have to do depending on temp and elevation. You may want to bump your fuel numbers to 5 6 6 or 5 6 7 but call the tuner and ask for advice. I usally bump the start for 2 rotation then stop and hit it again. So to answer your question what your experiencing is completely normal and no issue is occurring. Vortex just adjusting fuel map on the fly. That's why sometimes it will high idle for a sec then go back to normal on first start ups
 

·
Registered
Joined
·
3 Posts
Discussion Starter · #3 ·
That’s reassuring! I called the tuner and they said to send it back they can adjust. Seems to work first start up on map 2. So prolly get them to adjust the custom tune to that ignition setting (not sure what it’s actually called)
 

·
Registered
Joined
·
205 Posts
That’s reassuring! I called the tuner and they said to send it back they can adjust. Seems to work first start up on map 2. So prolly get them to adjust the custom tune to that ignition setting (not sure what it’s actually called)
yeah don't expect it to be a one turn over start im pretty sure with how the vortex works it just cant. but they probably can help it let me know if its a big improvement and ill get mine dynoed
 
1 - 4 of 4 Posts
Top