YFZ Central banner

1 - 19 of 19 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
need some help vatos..(bros) my 06 yfz is not startin all i here is a clickin noise like my battery is dead........should i charge the battery?take out, jump start?

the day before it took a crap on me, i took off my rear taillight to see why it wasnt workin..seemed fine so i put it on and the light started to work never did before..seemed kinda weird cuz i would press my brakes and it wouldnt get brighter, like if the brake was already pressed

ANYWAY took it out to the dunes the next day for the sanddrag event. put on by Sand Scorpions
rode for a lil bit, turned it off normally then wanted to smoke a ltr 450 and it didnt want to start no more

i always take the key off to when not riding so its not like i left the key or light on


any pointers...tips or tricks...
 

·
Banned
Joined
·
79 Posts
Charge your battery would be the first thing to try. If its making a clicking noise towards the back of the machine then the batterys dead. Mine did that once to me.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #3 ·
NOPE still not startin... i tried the battery from my buddys 08 rappy and it still wont turn over...

i also tried to BYPASS with a screwdriver and nada.. it doesnt even crank alil bit....
 

·
Registered
Joined
·
333 Posts
put it in gear and try to turn on the wheel and if it you hear your motor turning over then your starter is probaly bad.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #6 ·
the day it took a crap on me at the dunes i tried push startin it ...or pull...we strap't it to a 4x4 chevy.. i was on it popin the clutch on 2nd and nada it just dragged my rear tires didnt start over or nuttin..or am i doin it wrong cuz i was doin it like u do a 5spd car...is that bad??? also tried more spd at 3rd and nuttin...didnt do anything these last few days to it but im back for another try...ill stay tuned

any advice will help
thanks
 

·
Registered
Joined
·
681 Posts
If the tires won't even turn over when you drag it in gear, then your problem is mechanical, not electrical. Pull the spark plug and see if the starter will turn the engine over. If not, leave the plug out and try pushing it in gear. If it still won't turn the tires, then break out the tools, that motor's got to come apart.
 

·
Premium Member
Joined
·
7,356 Posts
you can also pull the fly wheel cover and see if you can turn it over with a ratchet, leave in neutral to do it. if the motor wont spin somewhat freely, its locked. sorry.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #9 ·
:bawling:

shes wrapped up pretty good..the wheels wont turn..they did backwards a lil bit but it wouldnt turn over...tried pull starten it and heard my exhaust for a split second but it didnt start, it was just dragging my tires...

this blows...

thanks for ur help FlamedFiber,(Roman Mtz) i would of been lost with out ya buddy!!

Hi-Rev Motorsports
 

·
Registered
Joined
·
133 Posts
In my case the starter blocked. We turned few times engine backwards (mechanicly) and it started to work.

We couldn't move it even at 5th gear on asphalt ;)
 

·
Registered
Joined
·
10 Posts
QUOTE (fobi @ Dec 15 2008, 12:03 PM) index.php?act=findpost&pid=725417
In my case the starter blocked. We turned few times engine backwards (mechanicly) and it started to work.

We couldn't move it even at 5th gear on asphalt ;)[/b]
thats what happen to me with my 2005 yfz the first thing i thought of was bad batt but then it wasnt so i put buster cables on to my truck still nothing so i was like screw this tore it apart wasnt seized in the cylinder so i went further and i found that the lower connecting rod bearing let go so i am buying a 2006 crank from hot rods
 

·
Registered
Joined
·
155 Posts
that damn lower connecting rod bearing is a problem happend to mine too now its time to go big or leave it in your shop
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #14 ·
i gotta feeling its sumthin else it was runnin like a bat outta hell..then just didnt start....i didnt hear anything or feel anything it was all perfect..i even shut it off my self it didnt die on me...i shut it off after ridin

would i notice something
 

·
Registered
Joined
·
155 Posts
You saw that the wheels would not spin in 5th gear so you know for sure that something is locked up thats not normal
 

·
Registered
Joined
·
333 Posts
im pretty sure its your lower rod bearing on thanksgiving the same thing happened to my 06 yfz450 i was riding around and then it started acting funny then it just shut off it wouldn't turn over or anything after an hour of messing with it i got it to turn over a little bit when i turned the motor backwards then i took apart the motor and the piston was fine but the connecting rod would get stuck when i turned the crank over and right now i am rebuilding it
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #17 ·
stroker crank would work then with the mods i got now or do i have to add cams and a bigger piston for the stroker? cuz i dont wanna get stock parts..

goin big but not sure just wat to get with what i got.

Hi- Rev Motosports
 

·
Registered
Joined
·
155 Posts
THAT COULD GET EXPENSIVE FAST I would just get oil squirt mod done ported head and carb cams' iffy but stock crank will be good reliable bike oh yeah and for sure the piston 13.5 wicked flat top if you can find one
 

·
Registered
Joined
·
2 Posts
im having the same issue, the starter turns the starter clutch over, and it engages the flywheel so im getting power from the starter, but the engine is not turningover, i put the quad in gear and move it and i see the piston is moving up and down just fine, also i turned the flywheel with a nut and it rotates fine. im so lost i even replaced the starter clutch and one way bearing. Does anyone know what direction the starter clutch is supposed to rotate and what direction the starter rotates? maybe i have the wrong starter.
 
1 - 19 of 19 Posts
Top