YFZ Central banner
1 - 6 of 6 Posts

·
Registered
Joined
·
267 Posts
Discussion Starter · #1 ·
Hey guys, so its starting to warm up a bit near me so I figured I would get the ol' Y running again. The battery seemed to have died after sitting there for however many months. I hooked some jumper cables up to it and my truck and got it charged up. I was having a problem with the carb so I took my air filter assembly off (Eddie Sanders Air Box Eliminator) and started trying to get it cranked. I finally did (there was some white smoke coming out of both the end of the pipe and where the head pipe and exhaust meet). I figured that was just due to it not running for a long time.

Anyways, after a minute or 2 it shut off. I noticed that the red heat LED next to the neutral LED was on, so I figured it just needed to cool down. I gave it ample time to do just that, when I came back to it, I knew the engine was cool because I felt the headpipe and it was cold. But now, for some reason it wont start, the red light comes on and it just makes a clicking noise. When I hooked up the jumper cables to the quad, I did put them a tad close to the end of the cables that attach to the Starter Relay Assembly. Im thinking that maybe I fried it? If so, what should I go about doing? I have seen a few people I guess bypass it? Or should I just go buy a new one? Any help you guys could give me would be wonderful. Thanks in advance.

-Zero
 

·
Registered
Joined
·
946 Posts
It may be clicking because the starter wont turn over because you locked the motor up, white smoke = shot cylinder/rings/piston and if it heated up that quick it may have siezed.. Take the bigger inspection screw out on the left side of the motor with a 17mm deep socket and see if you can turn the motor over.
 

·
dippy doodle
Joined
·
2,801 Posts
You really shouldn't be jumping your quad with a car or truck, it's to much power. You probably fried the starter relay. My relay on my raptor was clicking like you said yours was and it was the battery. I replaced it and it fired right up. Hopefully that is all it is.
 

·
Registered
Joined
·
267 Posts
Discussion Starter · #4 ·
Ok, update:

I can turn the motor over with the socket (phew) so I know its not seized up. I think it might be the relay. It just makes a really loud clicking noise when I try to start it, the motor wont even turn over. Gonna buy a new relay from ebay or something, fingers crossed thats all it is :icon_neutral:
 

·
Registered
Joined
·
1,243 Posts
battery dead or dieing... just charge it up or get a new one.. you can opt for the more powerfull cbr battery as well if you choose
 
1 - 6 of 6 Posts
Top