YFZ Central banner
1 - 10 of 10 Posts

·
Registered
Joined
·
676 Posts
Discussion Starter · #1 ·
Ok i just got the complete exhuast. I also got the needle and 170 main jet kit they offer. What notch should i put the clip on when putting their needle in? Stock position? :yfz
 

·
Registered
Joined
·
625 Posts
try needle clip postition 3 or 4 and the 170 main jet should be too rich but it will work. I run the JD Jetting kit with a 168 main 45 pilot and 2 turns out on the mixture screw.
Isaac
 

·
Registered
Joined
·
676 Posts
Discussion Starter · #4 ·
I bought the 170 and needle togather that sparks recomends which is most likely the dirtbike needle. When i pin the gas while not in gear it bogs down. I need to know what they set the clip at
 

·
Registered
Joined
·
9,372 Posts
Originally posted by OutlawEX@Sep 20 2003, 09:31 PM
I bought the 170 and needle togather that sparks recomends which is most likely the dirtbike needle. When i pin the gas while not in gear it bogs down. I need to know what they set the clip at
try to turn the idle a little higher and see if that helps
 

·
Registered
Joined
·
676 Posts
Discussion Starter · #6 ·
Originally posted by YFZ_53+Sep 20 2003, 01:39 PM--></span><table border='0' align='center' width='95%' cellpadding='3' cellspacing='1'><tr><td>QUOTE (YFZ_53 @ Sep 20 2003, 01:39 PM)</td></tr><tr><td id='QUOTE'> <!--QuoteBegin--OutlawEX@Sep 20 2003, 09:31 PM
I bought the 170 and needle togather that sparks recomends which is most likely the dirtbike needle.  When i pin the gas while not in gear it bogs down.  I need to know what they set the clip at
try to turn the idle a little higher and see if that helps [/b][/quote]
Setting th eidle higher isnt gonna clear that up :disgust
 

·
Registered
Joined
·
625 Posts
um yeah it will. Outlaw and everyone else. The FCR carb that is on this quad is a pumper carb which means it has a little lag off idle. No biggie you dont ever need to go from idle to full throttle unless you are trying to impress your friends or something.
 

·
Registered
Joined
·
205 Posts
Has anyone gotten rid of this lag? I find it hard to believe that everyone has this problem. Mine seemed to get better when I rejetted to 45 pilot. Has anyone tried a 48 pilot? I also have a slight pop when letting off the throttle making it seem as if it is lean on the low end. Thoughts?
 
1 - 10 of 10 Posts
Top