YFZ Central banner

1 - 5 of 5 Posts

·
Registered
Joined
·
306 Posts
Discussion Starter · #1 ·
I was riding this weekend at some local dunes that are extremely soft. Doing some 70 foot climbs quite steep. I have 2 yfzs mine is 08 cam mod, zip tie, dasa classic, fci, jetted, and 21x12x8 6 paddle bead to bead haulers. With 14 tooth 38 tooth sprockets . And my wife's 07 cam mod stock exhaust no pea shooter, no air box lid, and zip tie jetted and possibly a lightweight flywheel. I only think that because I couldn't find timing marks when doing cam mod. It was running 20x10x8 sand stars with 14 tooth 40 tooth sprockets.

Well the same hill and same starting line hers I could feather the throttle going up and pull the wheels really easy. But on mine it just seemed to spin more maybe more speed but couldn't race myself to compare. But wouldn't pull the wheels. Hers felt like more torque.

So would the gearing make that much of a difference? Or am I under paddled for extremely soft sand?

It just pissed me off that mine has more money into it and hers was pulling harder. Lol

Both are used mine was stock when I bought it. Hers had Ron woods drag pug, Ron woods intake, and 13 tooth 40 tooth sprockets. But that's it, so thinking I might dig in the motor and look for some answers.
Let me know any ideas thanks.
 

·
Registered
Joined
·
306 Posts
Discussion Starter · #2 ·
Maybe lowering from 4.5 lbs of air in my paddles to 3.5 lbs.
 

·
Premium Member
Joined
·
4,532 Posts
her's is geared lower so it'll definitely feel like it has more tq, it'll also run through the gears must faster but yours should be faster overall, you just need to run it somewhere that has a hill longer than 70 feet. Unless somethings not right with your quad. Jetting could be off... These things will run way lean and still feel like they're running good.
 

·
Registered
Joined
·
306 Posts
Discussion Starter · #4 ·
Terse helped me with my jetting I think it's pretty close. Next time I'll try some longer hills.
 

·
Registered
Joined
·
306 Posts
Discussion Starter · #5 ·
I think I figured out part of the issue with mine. I was checking and cleaning my chain. As I was trying to spin the tires it would bind and wouldn't spin. The brake got bent and it was binding about every half turn between the pads. So we will see if that helps the power.
 
1 - 5 of 5 Posts
Top