YFZ Central banner
1 - 3 of 3 Posts

·
Registered
Joined
·
212 Posts
Discussion Starter · #1 ·
:angry When I have the clutch adjusted ( small gap about a nickle witdh) it seems hard to shift, pull the clutch in and shift, and it doesnt go into the next highest gear??have to double clutch. also when I let the clutch out it doesnt engage until the very very end ...like 7/8 of the travel.. shouldnt it engage before that? is there another adjust ment I dont know about ....there isnt one at the bottom of the cable like a 250r, is there one inside like a banshee?? plus the clutch doesnt slip ??? My dealer said that I must have gone through a clutch already I bet I dont even have 15 hrs on the machine..... they told me they would inspect the clutch for 45 bucks what a joke :wtf
 

·
Registered
Joined
·
28 Posts
I lost my clutch after about 4hrs on the bike. Sounds like you may have something hanging up with the friction plates. There is no other adjustment other then the one on the lever. You my need to remove clutch cover a inspect pressure plate & disks. Mine just needed the 7 new friction plates.
 

·
Registered
Joined
·
126 Posts
There is actually a second adjustment. Look on the clutch side of the motor, top/front attached to a bracket that attaches to the Valve cover.

the clutch has a VERY light pull, maybe you don't have enough free play (if your nickle is actually in the clutch pull itself.) This is a hard one to explain so I hope it makes some sense.

You could always set the quad on its side, pull the clutch cover and pull the lever and see when it starts to move the pressure plate, then adjust it from there.
 
1 - 3 of 3 Posts
Top