YFZ Central banner

1 - 4 of 4 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
I'm baffeled!

I live in Denver. Just put on the Dr. D pipe, 45 pilot, 170 main, 5th clip on stock needle, 2 turns out on fuelscrew on bottom of carb. When I started it up ran great!!!

Well I couldn't leave well enough alone. I thought what's this black cap adjustment on the top of the carb do? I let it out a little at a time until the cap and spring came off, dugh! It flooded out. I put the screw cap back on & it won't idle without blipping the throttle and sputters like it's too rich. I looked up the part diagram and have put everything back together and it still sputters and won't idle.

Anyone know how to fix my jetting issue???

thanks in advance to all :D
 

·
Registered
Joined
·
625 Posts
Spinz
mate I think that is your idle adjustment, but you have probably worked it out by now as you carn't stop playing with things :)

Geoff.
 

·
Registered
Joined
·
115 Posts
If its the one that is pointing striaght up I think it is just for a hot start for when you put a kick start on. The one on the back side is your idle. I messed w/ that also and I noticed when I pulled my choke out a little bit of gas was comming out... I put a different pipe on and jetted it. The thing ran pretty good at first... then I lost the pilot screw. I got a new one and now it runs really bad. I cant figure it out.
 

·
Registered
Joined
·
115 Posts
Do you have to keep reving the bike to keep it running and does a little bit of black smoke and flames shoot out the back? Thats what mine is doing after I messed w/ the black cap on top... If I dont figure it out today I am taking my quad to GT Thunder and having lazarus fix it. I will ask him what was wrong and how he fixed it. Then I'll let you know what he did if yours still doesn't run.
 
1 - 4 of 4 Posts
Top