YFZ Central banner
1 - 7 of 7 Posts

·
Registered
Joined
·
677 Posts
Discussion Starter · #1 ·
Ive searched an searched an have come up with nothing.

Heres my problem. I have a 04 yfz here, and 1-4th will engage 100% and pull hard. once i get into 5th it feels like its falling out of gear. So we replaced all the shift forks, got it back together and went for a ride today. and it almost feels like while in 5th gear the clutch slips but that doesn;t make sense since all the other gears pull hard. so i believe it to be something in the 5th gear, can anyone chime in with an idea as to what it may be?
one thing i did see in my searching is that there are 2 interlocking washers that may be bad?
 

·
Registered
Joined
·
40 Posts
QUOTE (660limited @ Feb 19 2009, 04:24 PM) index.php?act=findpost&pid=748475
Ive searched an searched an have come up with nothing.

Heres my problem. I have a 04 yfz here, and 1-4th will engage 100% and pull hard. once i get into 5th it feels like its falling out of gear. So we replaced all the shift forks, got it back together and went for a ride today. and it almost feels like while in 5th gear the clutch slips but that doesn;t make sense since all the other gears pull hard. so i believe it to be something in the 5th gear, can anyone chime in with an idea as to what it may be?
one thing i did see in my searching is that there are 2 interlocking washers that may be bad?[/b]
hey does it make noise or jerk or just doesnt pull in 5th gear does rpm change?
 

·
Registered
Joined
·
677 Posts
Discussion Starter · #4 ·
QUOTE (tommyB'S450 @ Feb 19 2009, 04:16 PM) index.php?act=findpost&pid=748488
hey does it make noise or jerk or just doesnt pull in 5th gear does rpm change?[/b]

ya it makes a noise as if the gears are grinding and its jerky when you give it gas. its pulls , its like its not engaging in gear 100%. When we replaced the shift fork it was damaged pretty badly. im guessing there must be something else that caused the fork to go bad.

and yes fastman the shift start is tight in the drum
 

·
Registered
Joined
·
40 Posts
QUOTE (660limited @ Feb 20 2009, 04:28 AM) index.php?act=findpost&pid=748651
ya it makes a noise as if the gears are grinding and its jerky when you give it gas. its pulls , its like its not engaging in gear 100%. When we replaced the shift fork it was damaged pretty badly. im guessing there must be something else that caused the fork to go bad.

and yes fastman the shift start is tight in the drum[/b]
when you had the engine apart did you notice if the fith gear pinion and speed gear if the ears are rounded on the corners of these gears if they are they will not lock in and bounce out and that could have been wy the shift forks were worn it puts alot of pressure on them hope this helps
 

·
Registered
Joined
·
677 Posts
Discussion Starter · #6 ·
well i got the engine apart again and looked the tranny over. the dogs on most of the gears are rounded over. the gear that the smallest shift fork runs on is the worst by far. but i believe it will be best to replace the total tranny. i guess the reason i didnt notice it at first was because all of the gears were rounded.
 

·
Registered
Joined
·
40 Posts
QUOTE (660limited @ Feb 21 2009, 11:06 AM) index.php?act=findpost&pid=749053
well i got the engine apart again and looked the tranny over. the dogs on most of the gears are rounded over. the gear that the smallest shift fork runs on is the worst by far. but i believe it will be best to replace the total tranny. i guess the reason i didnt notice it at first was because all of the gears were rounded.[/b]
hey man that sucks but glad you found the problem with your quad, hope you get it fixed good luck.
 
1 - 7 of 7 Posts
Top