REWARD$$$$$ whoever tells me whatís wrong. - Yamaha YFZ450 Forum : YFZ450, YFZ450R, YFZ450X Forums
 2Likes
Reply
 
LinkBack Thread Tools
post #1 of 22 (permalink) Old 09-05-2019, 12:40 AM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 19
Angry REWARD$$$$$ whoever tells me whatís wrong.

2012 Yfz 450r, Yoshi full, air filter, MSD Blaster,....was running fine one day, next day unloaded of trailer, started and idled barely, bog when trying to throttle, took to shop to have tuned , next thing I know, I have replaced injector, entire fuel pump assembly, put on New cdi from 19 450r, with new MSD, Then replaced lean sensor for kms eliminator, new TPS, checked Crank position sensor, checked all other sensors, pulled entire wiring harness to look for bad wiring, RE shimmed valves, checked intake boot for leaks, I CANT BELIEVE IT HAS been almost 2 months with this POS, and NO codes, unless I unplug something like tps or air intake pressure sensor, the physical timing is perfect, motor has hard time starting , but once started, it will no way shape or form try to idle, it Pops like it is lean, but spark plug is BLACK, COIL, ignition system test out, but timing seems off, THE ONLY THING LEFT IS REPLACE OR CHECK ISC Valve , or,,,,,,OR ..... BURN THIS MFER TO THE GROUND!!!!, PLEASE HELP BEFORE THIS THING MAKES ME HATE Yamahas forever!!!
Montez is offline  
Sponsored Links
Advertisement
 
post #2 of 22 (permalink) Old 09-05-2019, 07:32 AM
Senior Member
 
atvman8351's Avatar
 
Join Date: Aug 2005
Posts: 1,128
You can try a manual isc valve

Ď16 Yfz450r
atvman8351 is offline  
post #3 of 22 (permalink) Old 09-05-2019, 09:08 AM
Senior Member
 
Sheerider11's Avatar
 
Join Date: Feb 2014
Posts: 2,896
Yup. The isc valve is very flimsy. Try that

Sent from my SM-G960U using Tapatalk
Sheerider11 is offline  
 
post #4 of 22 (permalink) Old 09-05-2019, 11:17 AM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 19
Thx , I will leave an update , I have on order, and hope to have it by Saturday
Montez is offline  
post #5 of 22 (permalink) Old 09-05-2019, 12:18 PM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 19
Well guess my order was too late, and it sold out, where can I get the GT thunder manual ISC Valve?
Montez is offline  
post #6 of 22 (permalink) Old 09-05-2019, 12:21 PM
Senior Member
 
atvman8351's Avatar
 
Join Date: Aug 2005
Posts: 1,128
Try bnr motorsports. Did gt thunder sell out?

Ď16 Yfz450r
atvman8351 is offline  
post #7 of 22 (permalink) Old 09-05-2019, 09:01 PM
Senior Member
 
Join Date: May 2017
Location: USA
Posts: 1,174
Wire from spark plug to coil could be messed up EVEN IF YOU ARE GETTING SPARK.

2018 YFZ450R SE : warning labels removed, TMD case saver, GYTR aluminum frame skid with the bracket mod, thick helicopter tape here and there, some stickers, everything else stock stock stock like the dealer likes it.
PIN IT PIN IT !!! SCREW BREAK IN STEPS and the Owners Manual


On deck.circle: VORTEX ECU/PEAK RACING MOUNT - YOSHI SLIP ON NO SPARKY.
yfzgambler is offline  
post #8 of 22 (permalink) Old 09-05-2019, 09:11 PM
Senior Member
 
Join Date: May 2017
Location: USA
Posts: 1,174
Quote:
Originally Posted by Montez View Post
2012 Yfz 450r, Yoshi full, air filter, MSD Blaster,....was running fine one day, next day unloaded of trailer, started and idled barely, bog when trying to throttle, took to shop to have tuned , next thing I know, I have replaced injector, entire fuel pump assembly, put on New cdi from 19 450r, with new MSD, Then replaced lean sensor for kms eliminator, new TPS, checked Crank position sensor, checked all other sensors, pulled entire wiring harness to look for bad wiring, RE shimmed valves, checked intake boot for leaks, I CANT BELIEVE IT HAS been almost 2 months with this POS, and NO codes, unless I unplug something like tps or air intake pressure sensor, the physical timing is perfect, motor has hard time starting , but once started, it will no way shape or form try to idle, it Pops like it is lean, but spark plug is BLACK, COIL, ignition system test out, but timing seems off, THE ONLY THING LEFT IS REPLACE OR CHECK ISC Valve , or,,,,,,OR ..... BURN THIS MFER TO THE GROUND!!!!, PLEASE HELP BEFORE THIS THING MAKES ME HATE Yamahas forever!!!
I KNOW EXACTLY HOW YOU FEEL !!! I even got mouthy with a toyota stealership service writer Many years ago "FIX THIS MOTHER EFFER NOW I WILL Pay you whatever it takes !!


One random day my tundra was making a front end clunking noise i could feel when braking slow or hard. Bugged the krappp autta me. I swore the upper a arms bushings were bad. Took to suspension shop - nothing wrong, toyota stealership said nothing wrong. I check it with it tires on air everything feels solid. Fast 4ward 2 years my dad's mexican worker is doing a brake job on my tundra he can barely speak any english i paid him to do it at the time i did not know how to do it. Lo and behold tundra was solid now !! At one time most likely wrong pads were installed or something was messed up or loose. This is the reason i try to do all work i can do.

Last edited by yfzgambler; 09-05-2019 at 09:16 PM.
yfzgambler is offline  
post #9 of 22 (permalink) Old 09-07-2019, 12:32 AM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 19
HERE WE GO!!!!! I GOT IT! I WAS helping my son with his carb 2012 Yfz 450 bike doing the cam mod?, btw is this still legit for 2012?, and thatís when I noticed the cam lobes were not in the same position, I had to move my intake advance 2 teeth and retard the exhaust 1 tooth, fired up and idled! HOLY FN SHIT I GOT IT!!!, I KNEW IT WAS TIMING!!
Montez is offline  
post #10 of 22 (permalink) Old 09-07-2019, 12:35 AM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 19
To clarify, the 450r cam lobes moved a lot!! I matched the angles best as possible to match, and it worked, so now what cams should I get! To replace the moving cams!
Montez is offline  
post #11 of 22 (permalink) Old 09-07-2019, 09:04 PM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 19
Quote:
Originally Posted by Montez View Post
To clarify, the 450r cam lobes moved a lot!! I matched the angles best as possible to match, and it worked, so now what cams should I get! To replace the moving cams!
Okay, back at it again, need some help again, I went to move the cam back 1 tooth to match my sons Carb model and it ran like crap, so I put it back to where it was when it ran good, but it still runs like crap again!,,,,,,,WTF!!!!!!
HHHHEEEEEELLLLLLLPPPPPPPP!!!!!
Montez is offline  
post #12 of 22 (permalink) Old 09-13-2019, 11:12 PM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 19
Well, replaced stator and crank position sensor, put manual isc valve, changed gas again, set timing perfect, checked crank for any play or metal in oil, it still sound like it doesnít want to idle at all, it does start a little better, but will only stay running if Iím working the throttle!..............WTF IS WRONG WITH THING!!
Montez is offline  
post #13 of 22 (permalink) Old 09-14-2019, 11:08 AM
Senior Member
 
Sheerider11's Avatar
 
Join Date: Feb 2014
Posts: 2,896
Open the manual isc valve a few more clicks


Sent from my SM-G960U using Tapatalk
Sheerider11 is offline  
post #14 of 22 (permalink) Old 09-14-2019, 12:57 PM
Junior Member
 
Join Date: Jul 2019
Posts: 14
Well , i know one or two things about those bikes and i think after going over all the list u provided that your rod/ crank is stuck , see in yamaha not like honda etc the rods dont have play before thay lock and it happend to me a lot that a engine will start but not idle without pressing the throttle with the rod stuck.
Atv450amir is offline  
post #15 of 22 (permalink) Old 09-14-2019, 05:07 PM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 19
Thx for the help, this thing turns over like with no drag, when plug is out
Montez is offline  
post #16 of 22 (permalink) Old 09-14-2019, 05:08 PM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 19
How would you be able to know if the crank and rod are stuck,??, I am wondering if my wiring harness is bad.
Montez is offline  
post #17 of 22 (permalink) Old 09-17-2019, 07:43 PM
Senior Member
 
Nolifesigns's Avatar
 
Join Date: Mar 2012
Location: California
Posts: 609
Garage
Quote:
Originally Posted by Montez View Post
How would you be able to know if the crank and rod are stuck,??, I am wondering if my wiring harness is bad.
pull the plug and turn the engine over a few times. if you hear any hesitation in the stroke you likely have a bad bearing. With no plug it should be smooth


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Where Did My Signature Go...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Nolifesigns is offline  
post #18 of 22 (permalink) Old 09-17-2019, 07:54 PM
Senior Member
 
Nolifesigns's Avatar
 
Join Date: Mar 2012
Location: California
Posts: 609
Garage
Quote:
Originally Posted by Montez View Post
2012 Yfz 450r, Yoshi full, air filter, MSD Blaster,....was running fine one day, next day unloaded of trailer, started and idled barely, bog when trying to throttle, took to shop to have tuned , next thing I know, I have replaced injector, entire fuel pump assembly, put on New cdi from 19 450r, with new MSD, Then replaced lean sensor for kms eliminator, new TPS, checked Crank position sensor, checked all other sensors, pulled entire wiring harness to look for bad wiring, RE shimmed valves, checked intake boot for leaks, I CANT BELIEVE IT HAS been almost 2 months with this POS, and NO codes, unless I unplug something like tps or air intake pressure sensor, the physical timing is perfect, motor has hard time starting , but once started, it will no way shape or form try to idle, it Pops like it is lean, but spark plug is BLACK, COIL, ignition system test out, but timing seems off, THE ONLY THING LEFT IS REPLACE OR CHECK ISC Valve , or,,,,,,OR ..... BURN THIS MFER TO THE GROUND!!!!, PLEASE HELP BEFORE THIS THING MAKES ME HATE Yamahas forever!!!


I would recheck your timing at top dead center and see if your cam timing marks point slightly off to the right some. I have stretched a few timing chains that have caused your symptoms. When this happened for me the only way the bike would run was when I held about a 1/32nd of the throttle down.
Black plug could also be from bad timing due to a stretched chain or likely burnt oil. Now when I do a top end I do a timing chain too.


To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Where Did My Signature Go...
To view links or images in signatures your post count must be 0 or greater. You currently have 0 posts.
Nolifesigns is offline  
post #19 of 22 (permalink) Old 09-17-2019, 11:45 PM Thread Starter
Junior Member
 
Join Date: Aug 2019
Posts: 19
Should I also unbolt the cams?, I have another timing chain coming anyway, so I can check it then.
Montez is offline  
post #20 of 22 (permalink) Old 09-18-2019, 12:25 AM
Senior Member
 
Join Date: May 2017
Location: USA
Posts: 1,174
Nolifesigns what part of CA are you at?

2018 YFZ450R SE : warning labels removed, TMD case saver, GYTR aluminum frame skid with the bracket mod, thick helicopter tape here and there, some stickers, everything else stock stock stock like the dealer likes it.
PIN IT PIN IT !!! SCREW BREAK IN STEPS and the Owners Manual


On deck.circle: VORTEX ECU/PEAK RACING MOUNT - YOSHI SLIP ON NO SPARKY.
yfzgambler is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha YFZ450 Forum : YFZ450, YFZ450R, YFZ450X Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome