468 hesitating wot in 4th@5th - Yamaha YFZ450 Forum : YFZ450, YFZ450R, YFZ450X Forums
 
LinkBack Thread Tools
post #1 of 1 (permalink) Old 12-01-2019, 06:13 PM Thread Starter
Junior Member
 
Join Date: Dec 2019
Posts: 2
468 hesitating wot in [email protected]

Hello. New to the site but I have read many discussions and just cannot figure this one out. My atv runs great through all gears but when in 4th/5th at about 3/4 throttle it what's to spit or hesitate some. I never noticed it before bc I usually do not run that FAST...I'm usually in trials. It is a fresh rebuild with about 20 hours on it. I have tried diff jets, different clip positions. It was strange but running with lights on. I did the spring mod. Any help will be appreciated. Thanks
2005 with 468 vertex, full yushumur, cam mod, no lid, gytr filter. 500' above
It runs best now with lights on(dont know if it matters), 165, 45, 3rd clip on needle about 2 1/4 turns. Thanks again!
Crystal_frzr is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha YFZ450 Forum : YFZ450, YFZ450R, YFZ450X Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome