Still NO SPARK! - Yamaha YFZ450 Forum : YFZ450, YFZ450R, YFZ450X Forums
 
LinkBack Thread Tools
post #1 of 9 (permalink) Old 08-31-2011, 09:25 PM Thread Starter
Member
 
Join Date: Aug 2011
Location: NOVA
Posts: 45
Still NO SPARK!

New wiring harness,Plug Coil,Rectifier,CDI,Semi New Stator, Grounds cleaned and tightened/connected, TORS system looped & Still NO SPARK! Im lost & Done with the BS Any Ideas or Help would be appreciated...ANY!

Smoking Oakes Specialties LLC
2004 Trinity Racing YFZ 470

YZFOakes is offline  
Sponsored Links
Advertisement
 
post #2 of 9 (permalink) Old 09-01-2011, 04:16 PM
Member
 
Join Date: Jul 2011
Posts: 34
well shoot you already listed all the problems I was going to say...dead battery? lol. The only other thing you could do is hook power up to the bike and wire check everything with a tester... Something electrical current is not working...could be as small as a short somewhere.
Munition is offline  
post #3 of 9 (permalink) Old 09-01-2011, 04:54 PM
Member
 
StevenEngage86's Avatar
 
Join Date: Jun 2011
Location: Oakdale, CA
Posts: 94
not trying to be mean or anything but have you tried a new spark plug? (that's the only thing i didn't see listed)

2007 yfz, Grey/candy red full ESR exhaust, ESR airbox delete intake (epoxy mod), Cam mod, ziptie mod, 178main/48pilot 4th clip on NCVQ needle & 2.5 turns on air/fuel

Massive case of IBS.
StevenEngage86 is offline  
post #4 of 9 (permalink) Old 09-01-2011, 07:20 PM Thread Starter
Member
 
Join Date: Aug 2011
Location: NOVA
Posts: 45
Steven Im buying another plug today, Have tried others but not the right numerical plug. Munition the tester will be bought tomorrow to start checking the quad over. If all else fails I will have a Trinity Racing built 470 engine in the classifieds

Smoking Oakes Specialties LLC
2004 Trinity Racing YFZ 470

YZFOakes is offline  
post #5 of 9 (permalink) Old 09-01-2011, 09:29 PM
Member
 
Join Date: Jul 2011
Posts: 34
lol that sucks man.. If you have all new electrical there is no reason it wont work.. something small is the issue.. you already bought all the expensive stuff.
Munition is offline  
post #6 of 9 (permalink) Old 09-01-2011, 09:40 PM
Senior Member
 
MrSmartJohnson's Avatar
 
Join Date: Aug 2011
Location: Glendale, Az
Posts: 153
By chance have U checked the Spark Plug Boot?

They sometimes get corroded, break the connection. I have in past had to trim back the wire and it worked wonders!

2007 YFZ 450 Special Edition - Stock Engine, Cam Mod, GYTR K&N Filter & GYTR outerwear in Factory air box w/lid removed(some day an FCI), Jet Kit, Full HMF Performance Series Pipe (Gutted, just end cap and packing), AC Pro Peg Nerfs (getting repainted), Pro Taper 1 1/8" bars -
- Dyno Tune'd by PCP Offroad
http://www.pcpoffroad.com/index.html
MrSmartJohnson is offline  
post #7 of 9 (permalink) Old 09-02-2011, 01:21 PM
Senior Member
 
Join Date: Aug 2007
Location: NE OH
Posts: 1,463
^x2 Pull the boot from the wire. Cut it back a little and try it. Definitely fixes a lot of issues...

2009 R
Baldwin, CP, DP, DID, Houser, K&N, JB, Maxxis, LSR, PD, PEP, Rath, RPM, Sparks, SSI, SunStar, WorksConnection

Special thanks to Baldwin Motorsports, PEP, & SSI Decals
Kovatch is offline  
post #8 of 9 (permalink) Old 09-05-2011, 07:42 PM
Senior Member
 
str8shooter's Avatar
 
Join Date: Jul 2009
Location: Coal township,pa
Posts: 1,085
Just wondering will it compression start?I had an issue last year no spark while cranking it and went through everything by the book and it ended up being the pickup(or trigger) coil loaded up with a glob of somthing greyish and metallic.Cleaned it and fired right up....instantly.Im 95% sure it was that but I also swapped out a trailtech +8oz flywheel at the same time so I cant be 100%

2005 YFZ 450 XC
TCR adjustable exhaust,QC Porting,Falicon balanced crank,Oil mod,HC piston,Qs3,Dynatek cdi,K&N proflow/outerwear,Precision Pro stabilizer,+2 ars/fx stem,Rekluse clutch,Precision shock&vibe,custom Axis,Beadlocks/razr2's,XC dominator axle,14/38 gearing and (Fall/winter jetting)170,45pj,ncvq 3rd,2-1/2 turns.Blingstar & GT skids and Ars/fx xc arms
str8shooter is offline  
post #9 of 9 (permalink) Old 09-05-2011, 08:39 PM Thread Starter
Member
 
Join Date: Aug 2011
Location: NOVA
Posts: 45
I finally went over the grounds and all the harness & GOT SPARK! LOL Now I cannot get it to start!! Crank & Crank but no start. Even with starting fluid all I get is cranking and the occasional fireball out the header pipe? ANY ONE?

Smoking Oakes Specialties LLC
2004 Trinity Racing YFZ 470

YZFOakes is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha YFZ450 Forum : YFZ450, YFZ450R, YFZ450X Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome