2006 yfz450, no power,electric start - Yamaha YFZ450 Forum : YFZ450, YFZ450R, YFZ450X Forums
 
LinkBack Thread Tools
post #1 of 15 (permalink) Old 03-02-2014, 10:09 PM Thread Starter
Senior Member
 
Join Date: Nov 2007
Location: Brooklyn,new york, yfz lives in upstate new york..haha
Posts: 250
Send a message via AIM to yfzrider718
2006 yfz450, no power,electric start

the battery was dead on my 450 (its a new battery, replaced it last year. forgot the key on). so i jumped started it with a battery starter i have and it rode fine. then it shut off (stalled it like a noob) so i pushed it home and connected the starter again it cranked afew times and quit. i thought it was the starter but than i realized there is no power to the neutral light either.
so i pushed started it and she ran fine. so what went out? any help will be appreciated. thanks!

~Live to Ride~Ride to Live~
06 yfz450 mods~new generation venom exhaust system,FCI intake,cam mod,g-force axle, hiper wheels all around,gytr front bumper,gytr full skid plates,pro armor fat pegs pro armor rear grab bar, k&katv tribal graphic kit. i guess thats about it for now

yfzrider718 is offline  
Sponsored Links
Advertisement
 
post #2 of 15 (permalink) Old 03-03-2014, 12:15 AM
Senior Member
 
Langy012's Avatar
 
Join Date: Oct 2013
Location: Cincinnati Ohio
Posts: 689
"Connected the starter" do you mean a charger? A relay could have gone out or your neutral switch isn't finding ground.

'07 YFZ 450 HMF full system oblique competition series, R&D Flex-Jet,
'07 YFZ 450 HMF full system,R&D Flex-Jet
'94 350 Warrior All stock
Langy012 is offline  
post #3 of 15 (permalink) Old 03-03-2014, 12:56 AM
Senior Member
 
skitchin1's Avatar
 
Join Date: Oct 2011
Location: sag-nasty mi
Posts: 2,288
try keeping it on a battery tender.
check the cam to shim gap.
run with the light on.
skitchin1 is offline  
post #4 of 15 (permalink) Old 03-03-2014, 02:28 AM
Police Patrol
 
boomer669's Avatar
 
Join Date: Jan 2009
Location: Caldwell, Idaho
Posts: 2,420
Send a message via MSN to boomer669
Check the fuse for starters. Id almost get a new battery.... I know you said it was new last year... if you run them dead with out bringing them back slowly they wont stay good for long...



2012 YfzR Build list....
Well easier said this way.
Stock frame, Ummm stock spindles.
boomer669 is online now  
post #5 of 15 (permalink) Old 03-03-2014, 12:36 PM Thread Starter
Senior Member
 
Join Date: Nov 2007
Location: Brooklyn,new york, yfz lives in upstate new york..haha
Posts: 250
Send a message via AIM to yfzrider718
when i said connected the starter yes i mean a jump starter. ive had the battery slow charged over night, and there was still no power, thats when i realized the neutral light was not going on. when i push started it, it runs perfectly fine. neutral light works headlights work, runs perfect. where are these relays i should check? ill swap them all out just to try.

~Live to Ride~Ride to Live~
06 yfz450 mods~new generation venom exhaust system,FCI intake,cam mod,g-force axle, hiper wheels all around,gytr front bumper,gytr full skid plates,pro armor fat pegs pro armor rear grab bar, k&katv tribal graphic kit. i guess thats about it for now

yfzrider718 is offline  
post #6 of 15 (permalink) Old 03-03-2014, 01:16 PM
Police Patrol
 
boomer669's Avatar
 
Join Date: Jan 2009
Location: Caldwell, Idaho
Posts: 2,420
Send a message via MSN to boomer669
The starter relay is right over the battery. That could have taken a crap on you witch it won't allow power past it. I'd replace that and then go from there.



2012 YfzR Build list....
Well easier said this way.
Stock frame, Ummm stock spindles.
boomer669 is online now  
post #7 of 15 (permalink) Old 03-03-2014, 01:23 PM
Senior Member
 
Langy012's Avatar
 
Join Date: Oct 2013
Location: Cincinnati Ohio
Posts: 689
What he said^ I've gone through 2 in a couple months some how(maybe a short) but they are cheap.

'07 YFZ 450 HMF full system oblique competition series, R&D Flex-Jet,
'07 YFZ 450 HMF full system,R&D Flex-Jet
'94 350 Warrior All stock
Langy012 is offline  
post #8 of 15 (permalink) Old 03-03-2014, 01:56 PM Thread Starter
Senior Member
 
Join Date: Nov 2007
Location: Brooklyn,new york, yfz lives in upstate new york..haha
Posts: 250
Send a message via AIM to yfzrider718
can someone link me to the relay? can i pick one up at a local auto parts store? the closest dealer in like 40 miles from me lol. thanks alot!

~Live to Ride~Ride to Live~
06 yfz450 mods~new generation venom exhaust system,FCI intake,cam mod,g-force axle, hiper wheels all around,gytr front bumper,gytr full skid plates,pro armor fat pegs pro armor rear grab bar, k&katv tribal graphic kit. i guess thats about it for now

yfzrider718 is offline  
post #9 of 15 (permalink) Old 03-03-2014, 01:58 PM
Police Patrol
 
boomer669's Avatar
 
Join Date: Jan 2009
Location: Caldwell, Idaho
Posts: 2,420
Send a message via MSN to boomer669
Get onto motosport.com and go to there oem parts fish look under that for it. Sorry I'm not on my computer or I'd get you a link.



2012 YfzR Build list....
Well easier said this way.
Stock frame, Ummm stock spindles.
boomer669 is online now  
post #10 of 15 (permalink) Old 03-03-2014, 02:48 PM
ajm
Senior Member
 
ajm's Avatar
 
Join Date: Jun 2012
Location: Iowa
Posts: 622
Sounds like your battery was dead for too long. I did this exact same thing with an old snowmobile I used to own. I replaced the battery for a 2nd time because I couldn’t get it to charge up. I could only get it to pull enough power to roll the engine over 2 times and it was dead again.

I replaced it and everything was fine.

The fact that you were able to jump start it with a jumper/charger rules out the relay in my mind. Your battery is shot.


It was flat for to long.



07 YFZ Alba +2 A-Arms, RPM DOMINATOR II+2/+5 , AC Nerfs & Bumper, Full Rossier Exhaust, K&N filter, Clutch Mod, Amsoil 0-40W

07 Raptor 700 SE Full HMF exhaust, Power Commander II, K&N filter,Stage 2 Hotcams, Pro-armor Bars & Nerfs

Last edited by ajm; 03-03-2014 at 02:52 PM.
ajm is offline  
post #11 of 15 (permalink) Old 03-03-2014, 05:21 PM Thread Starter
Senior Member
 
Join Date: Nov 2007
Location: Brooklyn,new york, yfz lives in upstate new york..haha
Posts: 250
Send a message via AIM to yfzrider718
Quote:
Originally Posted by ajm View Post
Sounds like your battery was dead for too long. I did this exact same thing with an old snowmobile I used to own. I replaced the battery for a 2nd time because I couldn’t get it to charge up. I could only get it to pull enough power to roll the engine over 2 times and it was dead again.

I replaced it and everything was fine.

The fact that you were able to jump start it with a jumper/charger rules out the relay in my mind. Your battery is shot.


It was flat for to long.
yes, but after it shut off the 2nd time i tried to start it with the jump starter it cranked afew times then all the power cut. im assuming its the relay now for the other comments above. i ordered a relay off amazon to see if its the problem or not.

~Live to Ride~Ride to Live~
06 yfz450 mods~new generation venom exhaust system,FCI intake,cam mod,g-force axle, hiper wheels all around,gytr front bumper,gytr full skid plates,pro armor fat pegs pro armor rear grab bar, k&katv tribal graphic kit. i guess thats about it for now

yfzrider718 is offline  
post #12 of 15 (permalink) Old 03-03-2014, 10:25 PM
Senior Member
 
shaftman_05's Avatar
 
Join Date: Sep 2013
Location: southern Michigan
Posts: 2,085
Quote:
Originally Posted by skitchin1 View Post
try keeping it on a battery tender.
check the cam to shim gap.
run with the light on.
These three things have hardly any explanation.

What does shim gap gave to do with no electrical power??

May be you should say HEADlights... smh...

I would try the relay. You will also need a new battery if you lease it get all the way dead. These little batteries almost never bounce back.

PoPo in the making!
The Murder Mitten
07 yfz450-highly modified

05 Yamaha R1 Highly Modded
shaftman_05 is online now  
post #13 of 15 (permalink) Old 03-03-2014, 10:58 PM
ajm
Senior Member
 
ajm's Avatar
 
Join Date: Jun 2012
Location: Iowa
Posts: 622
Its the battery.... is the starter clicking or is it the relay?



07 YFZ Alba +2 A-Arms, RPM DOMINATOR II+2/+5 , AC Nerfs & Bumper, Full Rossier Exhaust, K&N filter, Clutch Mod, Amsoil 0-40W

07 Raptor 700 SE Full HMF exhaust, Power Commander II, K&N filter,Stage 2 Hotcams, Pro-armor Bars & Nerfs
ajm is offline  
post #14 of 15 (permalink) Old 03-03-2014, 11:07 PM
Senior Member
 
cgshunter's Avatar
 
Join Date: Sep 2013
Location: Michigan
Posts: 791
Quote:
Originally Posted by shaftman_05 View Post
These three things have hardly any explanation.

What does shim gap gave to do with no electrical power??

May be you should say HEADlights... smh...

I would try the relay. You will also need a new battery if you lease it get all the way dead. These little batteries almost never bounce back.

Shaftman you've never heard of shim to cam gap? Smh...

The Murder Mitten

09 yfz 450r dasa classic, msd controller, FCI+ box MMAD Warp speed intake cam, VOODOO HVP, Sredum 44mm TB Bore, Wiseco 12:4:1 piston.
cgshunter is offline  
post #15 of 15 (permalink) Old 03-04-2014, 09:56 AM
Senior Member
 
shaftman_05's Avatar
 
Join Date: Sep 2013
Location: southern Michigan
Posts: 2,085
Quote:
Originally Posted by SkinRider View Post
Hey Striker, that logo looks great!
Nope first time... for hearing that it can make your battery go dead! Smh @ misinformation.

PoPo in the making!
The Murder Mitten
07 yfz450-highly modified

05 Yamaha R1 Highly Modded
shaftman_05 is online now  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Yamaha YFZ450 Forum : YFZ450, YFZ450R, YFZ450X Forums forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in









Human Verification

In order to verify that you are a human and not a spam bot, please enter the answer into the following box below based on the instructions contained in the graphic.



Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

 
For the best viewing experience please update your browser to Google Chrome