no spark - Yamaha YFZ450 Forum : YFZ450, YFZ450R, YFZ450X Forums
  Yamaha YFZ450

Suzuki Z400

Suzuki LT-R450



Kawasaki KFX450

ATV Videos

Can-Am DS450
 
Reply
 
LinkBack Thread Tools
Old 01-31-2012, 06:57 PM   #1 (permalink)
Senior Member
 
Join Date: Oct 2011
Location: wood river il.
Posts: 192
Default no spark

used someones cdi and coil.checked all wires.checked ohm load on stator.everything seams fine.couldnt find any bad connections or wires.aftermarket kill switch is removed.oem on off switch seams to work right.any ideas. bike backfired and burnt up plug when i turned it off after oil change and being severely stuck in mud and rolled.and alowed to stand on rear end and on its sides for a long time.but started and ran after that.
__________________
04 yfz 450
97 mm bb kit
12.3.1 compression
hr stage 3 cams
hr stroker crank pluss 1 mm
scorpion slip on pipe
currently dead
now running a stock 05 yfz 450 with full fmf exhaust
wingnutmike is offline   Reply With Quote
Sponsored Links
Advertisement
 
Old 01-31-2012, 09:36 PM   #2 (permalink)
Member
 
Join Date: Oct 2011
Posts: 35
Default

first i would use a test light and check for pulse at the stator harness going to the cdi i think its a red wire. if it flashes when pushing the start button. check the orange wire coming from the cdi to the coil with the test light, if no flash, replace the cdi, just had the same issue and it was the CDI.
Spoolin250 is offline   Reply With Quote
Old 02-01-2012, 03:59 AM   #3 (permalink)
Senior Member
 
Join Date: Oct 2011
Location: wood river il.
Posts: 192
Default

friend of mine just bought a 04 yfz 450,and is aloying me to swap parts off of his.so far i have replaced the key switch,the on/off switch and lights and start button housing.stator,cdi ,coil,relay on the battery and the fuse sylinod thats on the battery.going to swap wiring harnesses now.is there any thing else that could cause there not to be spark
__________________
04 yfz 450
97 mm bb kit
12.3.1 compression
hr stage 3 cams
hr stroker crank pluss 1 mm
scorpion slip on pipe
currently dead
now running a stock 05 yfz 450 with full fmf exhaust
wingnutmike is offline   Reply With Quote
Old 02-01-2012, 05:57 AM   #4 (permalink)
Senior Member
 
Join Date: Oct 2011
Location: wood river il.
Posts: 192
Default

just swapped out electrical harness,and the throttle lever switch.the clutch lever switch.the tps,and still no spark.his entire electical system minus his carburetor switch and brake light switches where installed on mine.and i still have no spark.iam at a loose i am out of ideas.could something be wrong with the motor itself .flywheel are something,timing.
__________________
04 yfz 450
97 mm bb kit
12.3.1 compression
hr stage 3 cams
hr stroker crank pluss 1 mm
scorpion slip on pipe
currently dead
now running a stock 05 yfz 450 with full fmf exhaust
wingnutmike is offline   Reply With Quote
Old 02-01-2012, 06:58 PM   #5 (permalink)
Member
 
Join Date: Oct 2011
Posts: 35
Default

did you do what i said? if not better get to work with what i said. that will help narrow it down.
Spoolin250 is offline   Reply With Quote
Old 02-01-2012, 09:12 PM   #6 (permalink)
Senior Member
 
Join Date: Oct 2011
Location: wood river il.
Posts: 192
Default

just checked red wire from second stator.with a working test light.doesnt get power.while checking wires ,i checked the other connector with the yellow and white wires.both had power.
__________________
04 yfz 450
97 mm bb kit
12.3.1 compression
hr stage 3 cams
hr stroker crank pluss 1 mm
scorpion slip on pipe
currently dead
now running a stock 05 yfz 450 with full fmf exhaust
wingnutmike is offline   Reply With Quote
Old 02-01-2012, 11:06 PM   #7 (permalink)
Member
 
Join Date: Oct 2011
Posts: 35
Default

connector coming from the stator should have a red wire and a wire wire, the red wire should flash when you push the push button start, if it don't, then the stator is probably shot. the flash is the power getting sent to the cdi then the cdi sends it to the coil to fire. i'd suspect a bad stator if you are not getting any power flashing at the red wire when trying to start it.
Spoolin250 is offline   Reply With Quote
Old 02-02-2012, 12:16 AM   #8 (permalink)
Senior Member
 
Join Date: Oct 2011
Location: wood river il.
Posts: 192
Default

are you actually reading my posts.this is the second stator.came off a running bike.in fact my complete electrical system is on his bike .and his is running.his bike ran before we started swapping parts now all his parts are on my bike.and it still has no spark.can the carb switch prevent spark.not the tps but the tor switch.could timing be off a tooth r something and prevent spark.what about the flywheel r something
__________________
04 yfz 450
97 mm bb kit
12.3.1 compression
hr stage 3 cams
hr stroker crank pluss 1 mm
scorpion slip on pipe
currently dead
now running a stock 05 yfz 450 with full fmf exhaust
wingnutmike is offline   Reply With Quote
Old 02-02-2012, 07:04 PM   #9 (permalink)
Senior Member
 
Join Date: Oct 2011
Location: wood river il.
Posts: 192
Default

just checked the tor switch on the carb for contanewate .meter didnt read anything just said low.is this normal
__________________
04 yfz 450
97 mm bb kit
12.3.1 compression
hr stage 3 cams
hr stroker crank pluss 1 mm
scorpion slip on pipe
currently dead
now running a stock 05 yfz 450 with full fmf exhaust
wingnutmike is offline   Reply With Quote
Old 02-02-2012, 08:48 PM   #10 (permalink)
Member
 
Join Date: Oct 2011
Posts: 35
Default

both the carb switch and throttle switch should have continuity when the throttle is not being pressed, should be an open circuit when pressed. does your meter not show the ohms?
Spoolin250 is offline   Reply With Quote
Old 02-03-2012, 12:06 AM   #11 (permalink)
Senior Member
 
Join Date: Oct 2011
Location: wood river il.
Posts: 192
Default

not on the tor
__________________
04 yfz 450
97 mm bb kit
12.3.1 compression
hr stage 3 cams
hr stroker crank pluss 1 mm
scorpion slip on pipe
currently dead
now running a stock 05 yfz 450 with full fmf exhaust
wingnutmike is offline   Reply With Quote
Old 02-03-2012, 06:13 PM   #12 (permalink)
Senior Member
 
Join Date: Oct 2011
Location: wood river il.
Posts: 192
Default

taking it to the dealership hoping they use lube
__________________
04 yfz 450
97 mm bb kit
12.3.1 compression
hr stage 3 cams
hr stroker crank pluss 1 mm
scorpion slip on pipe
currently dead
now running a stock 05 yfz 450 with full fmf exhaust
wingnutmike is offline   Reply With Quote
Old 02-03-2012, 08:30 PM   #13 (permalink)
Member
 
Join Date: Oct 2011
Posts: 35
Default

no lube used at the stealership! they are gonna break it off in you for about $80 bucks an hour for diag then repair if they are anything like the stealerships in georgia.
Spoolin250 is offline   Reply With Quote
Old 02-04-2012, 02:29 AM   #14 (permalink)
Senior Member
 
Join Date: Oct 2011
Location: wood river il.
Posts: 192
Default

yeep.
__________________
04 yfz 450
97 mm bb kit
12.3.1 compression
hr stage 3 cams
hr stroker crank pluss 1 mm
scorpion slip on pipe
currently dead
now running a stock 05 yfz 450 with full fmf exhaust
wingnutmike is offline   Reply With Quote
Old 02-04-2012, 10:11 AM   #15 (permalink)
Senior Member
 
DieselMD's Avatar
 
Join Date: Sep 2010
Location: West Chester PA
Posts: 289
Default

Hahahaha no lube at the stealership.... That's awesome, I know this is stupid but make sure your throttle cable is properly adjusted, I learned that one the hard way.....
__________________
2005 YFZ Hand built frame up
To much to list....
DieselMD is offline   Reply With Quote
Old 02-06-2012, 01:45 PM   #16 (permalink)
Senior Member
 
Join Date: Oct 2011
Location: wood river il.
Posts: 192
Default

it was the throttle housing assembly.even tho i had swapped out the switch inside of the housing.they say it was the intire assemble that was bad.
__________________
04 yfz 450
97 mm bb kit
12.3.1 compression
hr stage 3 cams
hr stroker crank pluss 1 mm
scorpion slip on pipe
currently dead
now running a stock 05 yfz 450 with full fmf exhaust
wingnutmike is offline   Reply With Quote
Sponsored Links
Advertisement
 
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -4. The time now is 01:13 AM.


Powered by vBulletin® Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Search Engine Friendly URLs by vBSEO 3.6.1
YFZCentral.com is an independent Yamaha enthusiast website. Content on YFZCentral.com is generated by its users and YFZCentral.com is not in any way affiliated with Yamaha Motor Corporation, U.S.A.